My s49 Mk1 KOMPLETE KONTROL's Automatic Track Focus doesn't work in Cubase Pro 9, using Komplete Kontrol 1.9

Hi there,
My s49 MK1 KOMPLETE KONTROL’s Automatic Track Focus doesn’t work in Cubase Pro 9, using Komplete Kontrol 1.9.
It enables me to use browse on the first activation of a KK instance in cubase, and once selected an instrument, the keys light up in relevant colours and encoder displays the parameters correctly. Same if i ad another instance of KK in the same project.
BUT…as soon as i switch between the two (either byron the up down arrows under the encoder on the keyboard, or with the mouse in cubase), all keys go back to default blue, and displays go back to displaying CC MIDI numbers (as they do with third party plug ins).
The keys still play the relevant key or function on the keyboard, but keys lights don’t follow the instrument and display windows on the keyboard just show midi :frowning:
So i did some research and tried deleting the Mackie control device out of the devices list, but that didnt help either.
THE REALLY STRANGE THING is that i still have cubase pro 8.5 installed as well, AND IT WORKS PERFECTLY IN THAT VERSION, but not in cubase pro 9…? GRRRRRR.

Have you found an answer to this? I have the same problem and cant find solution in any forums…(Using S88)

Same here. Had Cubase 9.0 Elements and a MK2 S61 Komplete Kontrol and the auto-focus doesn’t work. Was advised by support that needed to update to 9.5 and it still doesn’t work. From reading on the net this has been an issue on and off for the whole life of the product range. Would appreciate a fix as it kinda ruins the experience. In a way I prefered the firmware without the integration features when this is the end result.

same issue here

I have the same issue as well and transport function is not working either.

This just started today, out of the blue, after working for quite sometime. It looks like the remote setting for Kompete Kontrol does not stay selected anymore and keeps resetting. Something must have changed on my system and I have no idea what, unless there was a silent Windows update that has caused a conflict.

welcome to the club AAMedia. Reinstalled Komplete Kontrol a couple of times but didn’t help. This just came out of the blue for me as well a couple of days ago. I also removed other remote controls but still no luck. I have issued a tickets at Native Instruments but no progress yet.

Any update on this Steinberg?

i have installed Ableton just to check if the Komplete Kontrol keyboard is functioning as planned and it works. So logically this would be a Cubase issue why its not working and not a Native Instrument problem.

Can you please support/assist in solving this?

by the way I’m running 9.5.20.

Did this ever get resolved?

I’m having this issue now with Cubase 10 & Komplete Kontrol S49 :frowning: