My tracks are not independent for editing!

Hi I am trying to apply a reverse effect on a track. So I copied a section from the original and pasted it on a second track and applied reverse. The effect changes the original track too!
How do I make them disjointed?

This is crazy!
Thnks a lot!

Hi,

If you have the default Cubase settings, Cubase will ask you, if you want to apply the process to all events, or if you want to make a copy, and apply it to this event only.

If Cubase doesn’t ask you this, open Preferences > Editing > Audio > On Processing Shared Clips, and change the settings to display the dialog.

Or use Edit -> Functions -> Convert to Real Copy