My UR28M Audio is "Cutting Out" Need Help Please

I’m running the latest update (V2.11) on Windows 7 64 and I’ve been experiencing audio “Cut offs” like hiccups when listening to music on YouTube, Windows Media Player etc.

I’m runing Reaper 64 and notice when I stop my projects the audio “stutters” like “off/on off/on” not like a clean stop where you hear the audio reverb trailing etc.

I have it set to 512 latency and it does it still. I rebooted after a few days of the computer being on and closed all other applications so it seems better after rebooting.

I have an ASUS server MB, 32 gigs of ram, Dual Xeon that was just built last year.

Could it be my USB cable?

Any tips on tweaking my system and setup?

I never had this problem before when using FireWire devices.

Eventually I’ll be going with an AES PCIe card like the Lynx AES16e or go with the Ethernet connection using the Dante card when I upgrade to the Burl B2 ADC and DAC.

Thanks!
SEA

I have same problem, audio stutter is caused on entire ‘steinberg UR28M’

I have
i7-5820K, 16GB RAM, uses OBS as recording software. Problem seem to occur at random, sometimes very consistently and sometimes loose.

Help!(

Did you use the UR28m before the latest update, was it working fine then?

Everything is up to date and it doesn’t share a USB port.

If this is a newly installed machine you need to disable the CPU throttling which is standard in Windows 7 and 8.
This can be done in the BIOS or in the Windows Control Panel > Power Options > Change plan settings > Change advanced… > Processor power management > Minimum processor state: set to 100%.

If this doesn’t work you can use LatencyMon to find out which processes are causing the problems:
http://www.resplendence.com/latencymon

That’s what I have it set at but it still does it.

Also Latenecymon says everything’s fine, even when it was testing for 20 plus minutes.

If this continues to be a problem I would have a look at your list of IRQs in device manager.
If you can post a screenshot, it should look something like this:
http://bucarotechelp.com/computers/images/pcirq.jpg

Use View in the top menu to select “Resources by type”.
Scroll down the list so that all the PCI devices are included.

Yeah, I’m having exactly the same problem on a UR22 using 1.9.5 on Windows 7 64bit.
Is this something to do with USB drivers?

Usually, it’s a process hogging the CPU, either anti-virus software or a wireless network connector.
If you’ve gone through the standard optimalization guide for Windows audio without success, you should take a look at the list of IRQs in device manager. Sometimes there are devices sharing IRQ number with the sound card that can cause problems. If so, the solution is to disable those devices or physically move those to a different USB port. If they can’t be disabled or moved, then last option is to check for new drivers for those devices.

There is a new method of dealing with IRQs called Message Signalled Interrupts (MSI). If any device is using this method it will have a negative number in the IRQ list (at the bottom). Updating to drivers that support MSI could solve some of these stutter problems.

Thanks for the response frokka.
Judging by System Information and Device Manager, I don’t have any IRQ conflicts with my Audio Card.
And as for device drivers, they’re all up to date. I’ve tried disabling my antivirus, and my unused wLan is permanently disabled.
Nothing seems to make any difference.
I do notice that in Latency Monitor that either the Intel USB 3.0 eXtensible Host Controller or the ASMEDIA XHCI Host Controller Driver (depending on which USB port I have the UR22 plugged into) have high ISR and DPC counts. Each individual ISR or DPC is not of a troublingly high duration, but because of the sheer number, the Total Execution (ms) column shows a high number.
It’s stuff like this that makes me think it may be to do with the way USB drivers talk to each other.