MySteinberg - Error 1A15. A general error occured.

I’m trying to download Cubase AI so that I can get the activation code. When I enter my download access code and hit continue, I get:

Error 1A15. A general error occured.

Am I doing something wrong, or is the download system just AFU at the moment?

I went into my account to get the codes rather than hitting the download link, so I’m good to go.

However, leaving this up in case it’s an honest to goodness bug on the website that Steinberg folks want to know about.

Hi!

Thanks for the input. It’s not necessarily a bug, rather a missing configuration on our site. Would you please send me a PN from where you’ve got this Download Access Code?

Thanks and best wishes
Fabian

Hello.

I had the same error 1A15 message when trying to get cubaseai via my Macbook pro. When I tried via my PC, I had no error code when entering my cubaseai download access code, but on the next page, when asked for the serial number of my CMC hardware (I bought the six pack), I get the message that my hardware is already registered (of course, I registered all 6 CMC, leaving for later the download of cubaseai).
Any chance I get cubaseai still ?

Greetings.
Stephane.