Mysterious WPR file Extension all of a sudden

I’m trying to use the loudness normalizer as I always do before sending mixes to the mastering houses I uses. I normalize @ -16LUFS to leave plenty of headroom on my 96k/32bit files for the mastering engineers. Today out of the blues I’m getting a weird .wpr file extension added to my .wav files when I choose ‘Save As’. These files are 5 kb files. I have attached screen grabs. If I close out Wavelab Pro 9 and reopen it I can save one or two this way then I have to close it out and start the process all over. Now I can only do one file at a time. I worked on Saturday in Wavelab and had no such problem.

Upon a google search I found the following:
WPR files are Uncommon Files primarily associated with Wing IDE Main Project File (Archaeopteryx Software Inc.). Additional types of files may also be using the WPR file extension.

As you can see in the normal ‘Save As’ screen there is a Format entry box that defaults to Wav. On the offending screen there is no Format entry box visible.

Has anyone encountered this before? I am baffled not to mention it is taking me twice as long to get my work done and I have25 more songs to do for three projects. HELP PLease
UPDATE OK it is Monday and I’m swamped with work
Upon looking closely at my screen grabs I found that for some reason, which I have never had in all my years with Wavelab, when I’m going to ‘Save As’ the screen is defaulting to ‘Project’ instead of ‘Current File’. Any thoughts on why this default has changed?
Thanks for indulging me

On the 1st picture, you “save as” the project, which has the extension .wpr (no relation with Archaeopteryx).
On the 2nd picture, you “save as” the audio file.

I understand that if you read my entire post you’ll see I noted that. I’m trying to find out why after using Wavelab for close to 15 years. I’ve never seen this or understand why it would default to the project on the second file I try to save after the normal default of current file save.

after using Wavelab for close to 15 years.

Then I recommend you to use this option:

IIRC, in my situation the default save as selection is the ‘Current File’, so the question remains: why does it default to ‘Project’ in your case? I thought the last selection was remembered.

Exactly. I have never changed the Global tabs and for the program to be correct with the ‘Current File’ on the first file and revert to the ‘Project’ tab on the next file is odd

Thank you and it worked but I prefer the larger ‘File’ format screen. I guess I will just have to check each time I use ‘Save As’ for a file