N10 - Frequent eLicensor Control errors

I started Nuendo 8 for the first time in months and the first thing I got was an eLicenser error. I did all the maintenance tasks with a freshly downloaded version and got errors again. Tried a different computer and a different dongle/license and got errors again.
There IS something funky here.

Okay, now I cannot start Nuendo at all due to constant errors, WL Pro 9.5 still works.
Help anyone, I got an ADR session coming up.

It started now, after several quiks.

Same here. Normally first start of Nuendo of the day makes a eLicenser crash. After it works but you can get a crash randomly.
I switched to a new USB key license, but same issue.

Worst errors for some time this morning, I had to uninstall the E-Lic app, re-install with dongles out, dongles in, do maintenance and finally got to use Nuendo.

This is a PITA, something has happened to the E-Licenser system which needs fixing.

…got stuck in the middle of a session because of this today. my dongle is a few months old.

BUMP … guys this is a NIGHTMARE and it has nothing to do with dongles and OSX (Sierra or High Sierra) it must be in the code of N10!

The troubling issue extends back to N8 and not just N10.

Oliver, if you get this again, I find uninstalling then re-installing the latest E-Lic app (best to take the dongle OUT when doing this) then run maintenance usually fixes it. Temporarily.

N7 now also causes the error. I’ve reinstalled e-Licenser and dongle is new.

same problem here, I perform the maintenance on elicence and good for a few day’s and them boom, one morning same error message as mentioned above.

My problem goes away by doing a shut down and then restart

T

Any word from Steinberg on this? Quite a few of us continue to get these errors, it would be nice to hear ‘We’re working on it…’

It happened to me again yesterday. I think I’ll raise another support ticket.

[Done]

… after deleting all caches with Clean My Mac the errors became ocassonally, and vanished (I knock on wood) after the last update to OSX 10.14.5

Cheers

Still getting these errors about every other day. Support ticket has gone unanswered since 17th May. Getting despondent whether it will ever get fixed or addressed by Tech Support.

Thanks Fredo! I was having the same issues.

Same problem is happening to cubase 10 users

Same problem here. Random e-Licenser errors on N10 startup. None of the tips in this thread have worked on my end. Dear Steinberg, this needs fixing asap!

Terrible day with this yesterday. I had to uninstall, install, reboot… many times before I could get Nuendo to launch and work. Projects with Halion 6 provoked further E-licenser errors.

This is really intolerable in a professional DAW. As is the lack of any response to my support request of 17th May.

As I said in the other thread (N8 forum), try to rule out any other compatibility problem.
Try to isolate the problem.
What happens with projects without Halion 6?
What Happens when you use Halion 6 in standalone mode?
Etc …

Fredo

Thanks Fredo, I have been doing all I can to find the cause…

The errors are intermittent. Sometimes I can go a few days without any errors. There is no obvious link or cause.

Often the errors occur on first launch of Nuendo in the day. Sometimes I can simply run Maintenance in the E-licenser app, and all is well. Sometimes the E-Licenser app itself reports errors, and in that case I uninstall and then reinstall the latest version of the app, rebooting the computer after re-installing (with the dongles out). Sometimes I have to repeat this process 2 or 3 times before I can successfully launch Nuendo.

Sometimes when I load a project containing Halion 6 I get E-licenser errors, even though Nuendo is running OK. Usually once the errors start appearing, I have to quit Nuendo and deal with the problem.

-Try another USB port.
-Use a powered hub.

I usually have the dongle in one or other of the MacPro USB ports, I try and avoid using a hub for the dongle, though there is a powered hub for other USB devices, and a PCIe card with 4x USB 3 ports . I have tried moving the dongle to different ports.

I wonder if my USB hub is causing the errors, even though the dongle is not attached to it? I’ll try removing the hub and see if the errors go away.

Thanks again for your help.