N10 - Frequent eLicensor Control errors

… still unreliable! And for sure I´m not the only one clicking and changing the eLicensers around!

Did you try this version of the E-Licenser Control app?

You may already have this version of the e-licenser app, but this is the one which fixed it for me. Note that it’s NOT the same as the latest version of the app which the e-licenser website points to.

Thank you for contacting Steinberg Technical Support.

Please de-install the current eLC and re-install the latest 32 bit version from


Me too.

Installed N10 Demo on a completely fresh OS 10.13.6 install and I keep getting “USB Licenser error change ports”. I have always run the licenser on a powered USB 3 hub no problems. On this install it is flakey on a USB Hub and a USB Port on a thunderbolt dock. Getting it directly into a computer port is hard due to other gear… but it did seem to stabilize things.

I actually have two licensers. One with just Nuendo and another with Instruments, plug ins, a older Cubase version, and so on. At one point the error message asked me to do maintenance on the dongle. So i did ( using the version of eLicencer installed with N10 demo ). It did the maintainer cycle on both dongles then told me the second dongle with all my instruments was “Broken”. Thats what it said in the Dongle column too. “Broken”! This persisted for a few restarts and dongle re-insertions but eventually it came back fine. I don’t think the dongle is Broken… it would be a mighty coincidence if it chose this exact time to begin to fail.

somethings up…

New one today. This error popped up during a session and I ended up having to force-quit Nuendo. :imp:

Booting N10.1 has been pretty smooth since reverting back to the 32-bit eLicensor, but clearly SB has a major problem on their hands with Nuendo and the eLicensor. Hope they’re making fixing eLicensor issues a #1, urgent, top priority!

Screen Shot 2019-08-20 at 11.46.37 AM.png

Yup… I got this one today.

“e Licenser Control error
Application Nuendo has caused the following error
Failed to send Getinfo command”

( how do I get screen shots to upload when I submit… ?)

Then it goes into a sequence or errors about changing USB ports while Nuendo seems to keep trying to launch in the background. Once it even succeeded! Other times I have to reboot.
Moving the key seems to work for a bit … but them it fails again and I move it back to where it once failed before and its fine.

Using a good Anker USM 3 power hub, and an OWC Thunderbolt Hub for extra ports on a 27" iMac. Never had a dongle issue before N10. Just saying.
Screen Shot 2019-08-20 at 6.24.41 PM.png

This morning I received a “Connection to protection device lost.” error message. sigh… I will try bypassing the USB hub and plugging the dongle directly into a computer USB port for a bit.

This Nuendo dongle calamity is seriously tarnishing my opinion of Steinberg software. Have tried all suggested solutions from repairing, updating & reinstalling eLicensor, to reverting back to the 32 bit version. I seriously can’t recall having to spend so much time trouble-shooting software!

Same “failed to send getinfo” error ever since I put in 10.1. Moved to 10.2 and updated and then resynchronized the eLicenser software didn’t help.

Nuendo seems to launch after this one error – which is better than the multiple errors and abort I was getting with 10.0 – and I haven’t noticed any functionality missing. Yet.

Mac 10.13.6 on a 3.2GHz Quad cheese grater.

Since I did my trickery I posted about earlier in the thread I have never had a single elicenser issue. And we have twelve systems here.
What the solution was? I don’t know for sure but it was cheap, easy to do, and my issues went away. Not sure if it is the same for the rest of you though.

My personal theory is that the new versions put higher demands of fast response from the license key and a old dongle paired with inadequate USB connections just isn’t fast enough.
I might be totally wrong though.

I Replaced my old long dongle with a brand new short one and replaced my old USB hub and extenders and I decided to put the license key directly on the machine.

If you have issues and you haven’t done this I suggest you do, AND report back if successful or not so we get more than a few anecdotal it works or it doesn’t.

Is this the fix you’re talking about Erik?

'Fraid I don’t understand it…

When I was deep into these problems a few months ago I did replace my very elderly dongles (early 2000’s) and although it helped, it made the boot/reboot/launch cycle considerably faster, it certainly DIDN’T fix the errors. However, installing and using the 32 bit app has worked and I’ve had maybe one or two errors only since then (instead of multiple errors every day).

BTW the problem is by no means limited to N10. I had it with N8 and Cubase 10, and lots of the E-Licenser protected plugins.

Not sure what I’ll do when OSX goes fully 64 bit, but I’m usually slow to upgrade the OS and hopefully Steinberg will have the issue sorted well before that.

Sorry about the old post weirdness. I must have been drunk or written without proofreading (a bad habit I’m afraid).

I rarely reboot or crash using Nuendo. I did have severe elicense issues, after replacing all USB hubs, cabling and dongle I have had zero issues. Either I was lucky or there’s some weird voodoo around

Just saw something interesting.
I’d been running N10 happily all morning, and broke for lunch. Quit N10.2, put the Mac to sleep…

Came back, gave Mac time to wake up, everything looked stable, and launched N10.
LOTS of license errors. More than just the usual failure to GetInfo; in this case many more warning dialogs. Force-Quit N.
Opened eLicenser and watched it settle down. Didn’t bother re-syncing.
Tried to launch N10 again while eLicenser window was open…
While N10 is doing its startup, there are frequent calls back to eLicenser. Each time, eLicenser has to blank its window, check my licenses again, and respond. The poor license software is going crazy, instead of saying just once “he’s legit”.

This time – with licenser window open – everything launched without a problem.

Hypothesis: if eLicenser isn’t open for each call, it has to restart. Depending on your system, that might take too long and generate an error.
So to test and gather more data, I’m going to leave the eLicenser open each time I try to start. See if helps…

Yes, I noticed the multiple calls on the e-licenser and I think this is normal. If the app is open you can see the calls going through. However I didn’t find it made any difference to the actual errors occurring, if the app was open or not.

These seem to help:

Having a newish dongle
Mount the dongle on one of the computer’s USB busses, not a hub

However I did all these and still got errors, the only thing that fixed it for me was the 32 bit E-licenser app.


Have had smooth sailing lately (knock on wood) since downgrading to the 32-bit elicensor AND plugging directly into a computer USB port (vs. the hub I previously used problem-free with Cubase for years).

Update 9/13/19:

Spoke too soon. Will try the latest 64-bit version. sigh…

Hi Guys, its not nice to f… arround everytime with the eLicenser Control, it works for a while and than … same procedure, uninstall, reinstall, plug direct, change the USB port … all of the above I fully underline, and helps but its not reliable at all.
Happy eLicensing :frowning:)

Just upgraded to 10 from 8 and now getting elicenser error messages all over the place when trying to boot 10.

Finally got my nu8 licenser issues sorted a few months ago and now this. Good grief.
Updated elicenser, dongle is pretty new. …anyone else experience this with initial 10 boot?

fwiw y’all, I was going to do just this (aa I did in nu8) but then tonight I was all of a sudden able to start opening projects in nu10 w/o licenser issues. Wacky.
I’ll stick with the latest ver. for now and see how it goes. good times. …-UPDATE- issue came again today… will try reinstall with the 32bit ver.

This still is not solved?


It would great to hear from those with no issues in so far as what elicenser ver. is most stable for them, with their specific OS etc.

Since updating to nu10 on Sat, the first day was a giant mess with these error messages, then like magic, and later that night they stopped… no issues the last 48 hours except, for one case of one error message.

I’m in a wait and see mode. If they persist, I’ll then try the older 32bit ver. mentioned. I’m now on the latest ver.

OS X 10.12.6 on 2013 trashcan
New short elicenser dongle about six months ago.
Not a single elicenser issue since.

Many other systems with old cheese graters (4,1&5,1). No issues reported since we replaced all aging old dongles.

If you could, please mention what ver. of elicenser you’re using. I’m also on OSX 10.12.6, but a 5.1 Mac.

Still using the most current elicenser ver. & haven’t had issues the last 5 days. Still wait & see here.