N10 - Frequent eLicensor Control errors

This morning I received a “Connection to protection device lost.” error message. sigh… I will try bypassing the USB hub and plugging the dongle directly into a computer USB port for a bit.

This Nuendo dongle calamity is seriously tarnishing my opinion of Steinberg software. Have tried all suggested solutions from repairing, updating & reinstalling eLicensor, to reverting back to the 32 bit version. I seriously can’t recall having to spend so much time trouble-shooting software!

Same “failed to send getinfo” error ever since I put in 10.1. Moved to 10.2 and updated and then resynchronized the eLicenser software didn’t help.

Nuendo seems to launch after this one error – which is better than the multiple errors and abort I was getting with 10.0 – and I haven’t noticed any functionality missing. Yet.

Mac 10.13.6 on a 3.2GHz Quad cheese grater.

Since I did my trickery I posted about earlier in the thread I have never had a single elicenser issue. And we have twelve systems here.
What the solution was? I don’t know for sure but it was cheap, easy to do, and my issues went away. Not sure if it is the same for the rest of you though.

My personal theory is that the new versions put higher demands of fast response from the license key and a old dongle paired with inadequate USB connections just isn’t fast enough.
I might be totally wrong though.

I Replaced my old long dongle with a brand new short one and replaced my old USB hub and extenders and I decided to put the license key directly on the machine.

If you have issues and you haven’t done this I suggest you do, AND report back if successful or not so we get more than a few anecdotal it works or it doesn’t.

Is this the fix you’re talking about Erik?

'Fraid I don’t understand it…

When I was deep into these problems a few months ago I did replace my very elderly dongles (early 2000’s) and although it helped, it made the boot/reboot/launch cycle considerably faster, it certainly DIDN’T fix the errors. However, installing and using the 32 bit app has worked and I’ve had maybe one or two errors only since then (instead of multiple errors every day).

BTW the problem is by no means limited to N10. I had it with N8 and Cubase 10, and lots of the E-Licenser protected plugins.

Not sure what I’ll do when OSX goes fully 64 bit, but I’m usually slow to upgrade the OS and hopefully Steinberg will have the issue sorted well before that.

Sorry about the old post weirdness. I must have been drunk or written without proofreading (a bad habit I’m afraid).

I rarely reboot or crash using Nuendo. I did have severe elicense issues, after replacing all USB hubs, cabling and dongle I have had zero issues. Either I was lucky or there’s some weird voodoo around

Just saw something interesting.
I’d been running N10 happily all morning, and broke for lunch. Quit N10.2, put the Mac to sleep…

Came back, gave Mac time to wake up, everything looked stable, and launched N10.
LOTS of license errors. More than just the usual failure to GetInfo; in this case many more warning dialogs. Force-Quit N.
Opened eLicenser and watched it settle down. Didn’t bother re-syncing.
Tried to launch N10 again while eLicenser window was open…
While N10 is doing its startup, there are frequent calls back to eLicenser. Each time, eLicenser has to blank its window, check my licenses again, and respond. The poor license software is going crazy, instead of saying just once “he’s legit”.

This time – with licenser window open – everything launched without a problem.

Hypothesis: if eLicenser isn’t open for each call, it has to restart. Depending on your system, that might take too long and generate an error.
So to test and gather more data, I’m going to leave the eLicenser open each time I try to start. See if helps…

Yes, I noticed the multiple calls on the e-licenser and I think this is normal. If the app is open you can see the calls going through. However I didn’t find it made any difference to the actual errors occurring, if the app was open or not.

These seem to help:

Having a newish dongle
Mount the dongle on one of the computer’s USB busses, not a hub

However I did all these and still got errors, the only thing that fixed it for me was the 32 bit E-licenser app.


Have had smooth sailing lately (knock on wood) since downgrading to the 32-bit elicensor AND plugging directly into a computer USB port (vs. the hub I previously used problem-free with Cubase for years).

Update 9/13/19:

Spoke too soon. Will try the latest 64-bit version. sigh…

Hi Guys, its not nice to f… arround everytime with the eLicenser Control, it works for a while and than … same procedure, uninstall, reinstall, plug direct, change the USB port … all of the above I fully underline, and helps but its not reliable at all.
Happy eLicensing :frowning:)

Just upgraded to 10 from 8 and now getting elicenser error messages all over the place when trying to boot 10.

Finally got my nu8 licenser issues sorted a few months ago and now this. Good grief.
Updated elicenser, dongle is pretty new. …anyone else experience this with initial 10 boot?

fwiw y’all, I was going to do just this (aa I did in nu8) but then tonight I was all of a sudden able to start opening projects in nu10 w/o licenser issues. Wacky.
I’ll stick with the latest ver. for now and see how it goes. good times. …-UPDATE- issue came again today… will try reinstall with the 32bit ver.

This still is not solved?


It would great to hear from those with no issues in so far as what elicenser ver. is most stable for them, with their specific OS etc.

Since updating to nu10 on Sat, the first day was a giant mess with these error messages, then like magic, and later that night they stopped… no issues the last 48 hours except, for one case of one error message.

I’m in a wait and see mode. If they persist, I’ll then try the older 32bit ver. mentioned. I’m now on the latest ver.

OS X 10.12.6 on 2013 trashcan
New short elicenser dongle about six months ago.
Not a single elicenser issue since.

Many other systems with old cheese graters (4,1&5,1). No issues reported since we replaced all aging old dongles.

If you could, please mention what ver. of elicenser you’re using. I’m also on OSX 10.12.6, but a 5.1 Mac.

Still using the most current elicenser ver. & haven’t had issues the last 5 days. Still wait & see here.

Sorry, I don’t keep track of what version. I update it whenever I it seems nevessary, mostly when I install an update.

This is long but it might be informative if you can get through it

Windows 7 user here (no longer officially supported you might note) with ancient dongles (I’m talking at least 15 years old maybe closer to 20). 2 elicensers connected along with 2 old iloks ( one so old it’s Smurf blue and shaped like an actual key, the other an iiLok 2).

Roughly one dozen USB 2 and USB 3 devices plugged in with only one of them being plugged directly into the computer (all others including all 4 dongles on 2 powered hubs). Computer is a 2015 era 8 core Intel i7 that I built myself. The system has a Faderport, Artist Mix and a 27-inch Dell touch screen for DTouch connected via HDMI and USB 3 along with a 65in 4k monitor.

The system has an AMD video card, 3 UAD2 Quads and a PCIe to PCI adapter card that’s attached to an RME MADI DSP PCI.plus an ancient 13 space Magma chassis running 8 full-length double-stacked custom DSP PCI cards. Yes there are 14 PCI and PCIe cards in total. Before you ask, no I’m not making any of this up. This is a single computer that is extremely stable.

The computer, IO and other peripherals are all in an equipment room on the other side of my Control Room wall so none of the USB runs are short.

Why did I list all of the above? Because I have zero elicenser problems. None.

But even though I don’t have problems, this thread still aggravates the crap out of me on behalf of you guys having such crazy issues. I’m reading this thing and it sounds insane. No way you should drop $1,000 + on your application and have copy protection make it work like an early development Alpha build that will barely even boot, which I have seen in my time.

My point? It’s not a hardware issue. Can’t be. Think of the insanity going on in my system, and still Mr. CPU and Mrs Elicenser software and ancient Uncle Dongle all manage to get along and work things out. I have a lot of PC building tricks up my sleeve to get all this to work right but even so, my interrupt latencies are worse than 95% of what you guys are dealing with for sure.

There are just too many people having problems with very different systems to put this on the end user’s Hardware. If my insane system has no copy protection problems are you telling me a “normal” system can’t hack it on the USB timing? No chance that’s the problem.

Steinberg needs to own this as their issue and make it work in the real world for their customers. This being said by guy who has no problem on my system. If it will work on my Frankenstein it should work on anybody’s system and Steinberg needs to make that happen. It’s nothing you guys have or have not done wrong. It’s Steinberg’s issue and this should just work.

Also no problems here, never experienced this issue (thankfully!).
I’m running Win10 Pro 64bit, Nuendo 10.2.10 and eLC version
My eLC dongle is ancient, I use it since I bought Cubase 5 EDU (10, 11 or 12 years ago???)
It is plugged in directly to my PC, not via an USB hub…

But it is terrifying that such a massive issue ins’t resolved in this long period it already exists!
Hopefully Steinberg will fix it soon


To follow up on these issues, I uninstalled the latest ver. and went back to the 32 bit ver. The error messages then stopped but now have a new issue ensued. That is…

It’s been address in another thread about “se kits / laser beams” error messages and the fix for it.
Problem is, the fix involves using the latest ver. of elicenser which is now NOT an option for me. :blush:
I could uninstall those items I guess but, yeah.

Steinberg, anyone? I must not be alone with this whole stuck on the 32bit elicenser ver. thing to have mostly stable system, am I ??
Screen Shot 2020-02-01 at 2.52.45 PM.png

So a while back I finally broke down and bought a new USB eLicensor and the issues have mostly gone away (Over the last few weeks, I did receive a single “dongle not recognized” message, but hitting the “retry” button sent it through). I made sure to buy the very latest version eLicensor, as it appears at least one major retailer is still selling what appears to be an older gen USB stick.

So, while I am happy to be rid of these painful pop-ups etc and what has been THE single worst experience I’ve EVER had with software in my life, I am none too pleased with having to buy yet another dongle. This whole thing really highlights the pitfalls of locking software to a cheap piece of plastic! BTW, my old Steinberg dongle wasn’t broken or anything (I tried all the eLicensor updates, “tricks”, maintenance, etc. mentioned in this thread), it just appears the newer software does not support the older USB key anymore. :unamused: