N11 - Cue Sheet Export Not Working?

Hi,

Hope everyone has had a good holiday season. Recently updated to N11 and can’t seem to export Cue Sheet based on my markers, no matter what I try. Does it work for anyone else? Below is the project file.

ThanksAmanda_Impact_Puerto Rico.zip (171.9 KB)

Hi, finally got it to work on another project but I’ve noticed that all the timecodes in the text file don’t match the ones in the project. Does anyone have a solution for this? I’ve tried exporting it in all the different encodings but no luck. Thanks!

1 Like

I’m having a similar issue. Am messing with settings to see if it’s something I’m doing wrong here, but so far haven’t been able to crack it. Not having any problems exporting, per se, but the events are off by seemingly random number of degrees. Close-- but not close enough.

Chewy

I tried switching every setting I could, but still had the exported timecode all wrong. Like you said, close, but not good enough.

I would “heart” your response, but the bottom line is that I don’t love it. But I’m sure we feel each others’ pain.

Here’s hoping the Nuendo team will take a look at this.

Chewy

Has anyone found a solution for this? Updated to Nuendo 11.0.20 and the Cue Sheet export still exports the wrong timecode, by 3 seconds and 18 frames. Can’t seem to export it correctly no matter what setting I put in.

Thanks

Same for the 11.0.30 update.

Weird thing is… I exported a couple of cue sheets this week where I did not have to adjust for time errors. For the life of me I can’t figure out what’s different about those projects; the settings are precisely the same as those where the exports are off.

In my case, I’m using the Export Cue Sheet function to create multiple markers on the timeline. A big time-saver… when it works. And even if they’re off, adjusting the imported cycle markers is a lot quicker than creating them one by one and typing in the names.

I wish I could figure out where the problem is.

Chewy