N12 Audio Crackles Until It Stops Working


I’ve been encountering a problem where Nuendo 12’s audio starts crackling until it fully stops working. It’s only happening when I have Nuendo open. It’s like it’s not sure what the sample rate is? There’s nothing in particular that causes the issue.

Any suggestions on how I can troubleshoot this?

My specs are:
Windows 10
i7 6950X @3.5 GHz
64 GB Ram
Fireface 802 with latest driver


Does the audio sound like it’s sizzling? And degenerate over time until it’s gone?

What fixes it? Restart Nuendo? Reboot?

What is your sample rate etc.

What are your system specs?

Is your sound device USB?

I might have an insight but need info.

Cheers. P.

Hi Phil,

Yes, the audio starts to have small sizzling clicks that degrade over time. Usually restarting Nuendo fixes it for a little bit and then it returns.

Sample rate: 24bit/48k

My specs are:
Windows 10
i7 6950X @3.5 GHz
64 GB Ram
Fireface 802 with latest driver (USB)

Thanks for your help

Change your buffer size

Tried it but issue continues. This issue can happen in an empty session without hitting play. The crackle starts by itself and then gradually gets worse. I’m currently working on a simple piano sketch and I’ve had to restart the session several times, even at 512 buffer size.

1 Like

OK thanks for the info.

First thing to try is very simple. Move your RME to a clean USB port. Make sure you have latest drivers and firmware for the RME.

Try to find a USB port (direct in the back of your machine) that is not shared with other ports.

Drop a line back when tested.


1 Like

Hi Phil, I tried it and it’s seems to work so far. I don’t get how changing USB port would help, since the problem only happens in Nuendo, but thanks! I’ll report back if it happens again.


Yup. Get a reasonable internet project. Put it on loop and just leave it running. You can actually browse and do other things, (don’t play audio from another application though).

Just leave it running for 15-30 minutes. Fingers crossed for you.

I’ll come back and explain why I pointed you to this in a bit. (Currently on phone, better to wait until I’m on main machine).

1 Like

Hi Phil,

Hope all is well. For a while the audio seemed to work fine but now I’m getting the same issue even when the USB cable is now on another input than when I first posted. Why does this occur and how can I fix it?

All the best!

1 Like

Hi there,

tbh I never got to the bottom of it. Changing the USB port fixed it for me. I searched in a lot of places and did not find any other answers specific to this.

Perhaps try yet another USB port? Try to find one that is not sharing any bandwidth with other things - and definitely not a hub. (I know it is a pain but cannot really suggest anything else right now). Sorry.

Please keep me posted though.


Your theory then is that he’s encountered a bandwidth issue over USB? That does go with the territory in a USB all-in-one interface, but usually the big concern is latency…
On the other hand, shitty clocking is expected with a all-in-one usb interface. Then again, RME is usually really good as far as usb devices go.

I experienced a similar issue years ago with a Fireface800 over FW and an earlier (obviously) version of Nuendo .
Im trying to remember what I did that solved it. I think it was resolved by building a better PC. Hard to say which part of the build (new PC, new RAM specs, BIOS optimization choices, new SDD…) was the solution, but the issue did go away.

Hi @jmatos.

Have you sorted it out yet? If not, what Motherboard and Graphics Card do you use?

Is not a theory. It is what actually happened to me on a brand new i9 3900K machine I built (with an RME interface). (You can see my full machine specs in the signature, click on the pic). Latency was not the issue at all, also the cpu itself was nothing to do with it. It was a specific set of symptoms as discussed earlier. Where the audio became distorted and eventually dissolved into nothing.

There are some USB ports, even direct ones, that share bandwidth and power and other resources and so on. The resulting testing is too much for me to type here tbh. But bottom line is this was a USB port issue.

1 Like

Crackling could happen if the audio card and Cubase are not synced in respect to the audio clock. A bit far fetched but maybe you can check your setup in the point.

Got to agree here.

Yep, that too.

I’m on an x99 6950x build myself, W10/11. I had this issue for well over a year. What eventually fixed it for me was, changing the XHCI mode from “Enabled” to "Manual* from within the UEFI. The XHCI mode setting, basically tells the system how to handle USB 3 ports.

Albeit, it was a Steinberg USB interface, but it may be worth a try for the OP, if they have the option.


Check the temperature of the computer and sound card. If the temperature is too high, it can also cause this problem. Recently, my problem has been caused by heat dissipation

1 Like

Hi there,
Just went to the RME website. They have a new FIRMWARE for your device, USB, July 7 2023. May I suggest you install it?