N12 - no license?

Got my code for N12. Used the Steinberg Download assistant to install. In my elicenser it says “N11 upgraded to N12 using Steinberg licenser”. But when I try to open N12 it simply quits saying no licenser found. Am I doing something wrong? Did I do something wrong? It shows I have a license for C12 but that’s all that’s there, nothing for N12. I tried rebooting but still cannot open N12. I activated it at the Steinberg Download Assistant, followed all the instructions. The C12 install and activation went smoothly, don’t understand what’s happening with N12. Update: I checked at MySteinberg and my license for N12 is listed there, along with my C12 license.

You don’t mention the Steinberg Activation Manager.

Restart your machine and run that. What do you see? (post a screen shot)

Running that now. It says it was activated when I installed, didn’t know I had to run another program afterwards.

Plus I installed the newer activation manager steinberg support sent me. It’s stuck and won’t finish the install. To top it off my computer won’t restart because it says that program has to finish. Ugh.

Oh, you are already working with support, great. I’ll drop out.

No, they’re gone. They don’t know what to tell me to do. You folks here are all I have left.

Ran the activation manager. No license for N12 listed there. Only C12. But N12 is listed in my My Steinberg products.

Ugh. Now N11 won’t start. Gets stuck on content license check. Same exact thing happened with C12. I’m pasting in the backup file of my preferences which is how I got N11 to start before. After installing C12 I couldn’t open N11. I just uninstalled N12 so perhaps I’ll be able to work. Something is not right.

Don’t paste an old prefs folder, it’s unpredictable what would happen.

I’m happy to try and lend a hand, but from your side I’d need you to answer my questions, and supply pics. Starting with

I refer to the SAM. (Steinberg Activation Manager)

Screen Shot 2022-05-05 at 10.29.52 AM

It was my preferences from earlier today before I installed N12. N11 still stuck on content license checking. If I have to I’ll reinstall N11, which is what I had to do after my C12 install toasted my N11 program.

Screen Shot 2022-05-05 at 1.59.05 PM

Now my eLicenser control panel won’t open. Tried to install updated software. Stuck in saying other apps still open stopping it. Nothing is open.

Please. I ask you to open the Activation Manager on your computer.and get a shot of its entire window

Okay. I’m getting good at this. My fix to get N11 to work after trying to install N12: (same as I had to do after trying to install C12, which caused exactly the same problems). N11 was getting stuck on content license checking. After taking 20 minutes to run the check, closing N11 and then trying to open it again also failed. Nothing went thru.

So I do this:

  1. Uninstall N12
  2. Paste in my preferences to N11 on my system drive from before I installed N12
  3. Uninstall the eLicenser control panel
  4. Reboot
  5. Install the eLicenser CP

Now Nuendo 11 opens and I can work. I’m getting good at this. Something is definitely amiss. I’ve never had these issues with any Nuendo or Cubase install. I’ve had program issues with individual releases but this is crazy. Whatever is wrong, it’s wrong with both C12 and N12.

Okay. more power to you. It’s nice to know I don’t have to worry about you reading my posts! :thinking:

I don’t understand your response. I posted screenshots like you asked of the activation manager. No Nuendo 12 license listed there. I posted screenshots showing my licenses updated at the eLicenser cp. i went to MySteinberg where it shows my activated licenses for both C12 and N12. I did everything you suggested. So why are you responding sarcastically? I’m in trouble here and reaching out for much appreciated help.

You posted screenshots of the website and the elicenser, not what I requested. I’m just a user like you, and I’m not paid to help you, I do it gratis.

this is what we need to see.

I never got that. But I did find a solution, which involved deleting all offline licenses. Once I did that and signed into my Steinberg account (again), I was able to activate Nuendo 12 even though I had already activated it. I finally opened it and am running it now. A few bumps but it’s a beautiful program. Thank you for your patient help. I was so frustrated.