N6.06 32 can't/won't record

Win7 Pro 32bit 4GB RAM i7-2600k 3.4 Asus P8P67 Deluxe FF800 TI FW card

Playing a dozen or so tracks out through a summing bus and back in to two channels, there is program and meter action on the stereo track I’m recording to, but when I go to record, I get blank audio files.

It worked earlier in the day. I went to lunch (my mistake obviously, should have ordered out), came back and now this.

I tried yelling already, and now I’m all out of tricks.



Just me?



I’m not sure what would cause this for you if it all worked earlier in the day. Since you are getting meter action, perhaps it is something in the audio mixdown settings or are you recording the return like an overdubbed track? Could the input routing have changed? It would strike me as odd if this were a bug since I haven’t seen anything like this with others on the board and things seem to be working well for me.


So my work around goes like this:

Delete the stereo track I have been trying to record to

Create a new stereo track (automatically routes Stereo In and Stereo 1)

Close the session (Not Nuendo, and yes I have to do this or it won’t work)

Open the session

Record to the new stereo track (like, all day long, until I close the session)

Bug, or FF800/Total Mix issue? Since I’m going out of, and then back into it…

FF800 and Windows…a bit tricky this one. :confused:

I had bought a FF800 card a few years ago for USD 100. I did my best to make it work, but my machine back then (running XP) would only recognize it as a FF400 bus. It never worked for me and I gave up.

I would suggest that you try connecting your audio interface to your computer’s onboard FF400 (if available) and see what happens. My bad experience with FF800 may have been only mine, and I don’t use that machine any longer (it’s somewhere in the garage eating dust) but it could be the same in your system as well.

Do you see a FF800 device in your Device Manager window? If you see it, does the properties page say “The device is working properly”? If the answer to both questions is yes, I would still suggest you try the onboard FF400, OR, the card’s FF400 port (if available). In case you can’t make those tests for unavailability or other reasons, my next suggestion is that you try another audio device, say, a USB or PCI audio interface which you may be able to borrow from a friend.

Good luck

Sorry, to clarify:

FF800=RME FireFace 800 v3.08 rev2.77

How stupid of me not to have noticed that! And making the bigger mistake typing FF instead of FW (firewire)!! Sorry for both.

However, although everything seems to have changed after this clarification, I’m not taking back anything I said in my earlier post, and I still don’t know how you are connecting your RME to your computer. I’m not familiar with your main board specs. Does it come with an onboard FW800 port? Or FW400 port? Are you using a FW800 PCI(e) card?
Just remember that in my earlier post FF=FW.

Good luck