N6 MIDI Question

I’ve synched my Korg 01-W Pro to N6 to trigger a percussion sample that I like a lot. When N6 is playing the synth plays the sample just fine. But when I’ve got the song stopped and I’m trying to edit the part in the MIDI lane, I don’t get any sound(??). If I touch a MIDI event triggering a VSTi, I get sound. But when I do the same thing on the part sending data to the synth, I don’t get any sound. This makes no sense since it plays the part back from the synth, so clearly it’s getting the signal. WHY can’t I get any sound from the MIDI events during edit mode?

Are you talking about the Key Editor? If so, is the Acoustic Feedback button clicked on (next to the Solo button)?


Yeah, I’m talking about the Key Editor and, yes the Acoustic Feedback button is lit, so I assume that means it’s on. I toggled it both ways and still got no sound.

Sounds like you should be hearing it if the Acoustic Feedback is on.
Are these notes really short in duration?
I’ve had something like this when editing notes that are shorter then 16ths.
Try clicking on a note and holding it for a second.

Do you have the Korg setup as a midi device?

Make sure the audio channel related to the Korg isn’t muted when trying to edit the midi.
I know it sounds obvious but I have a Triton Le, MS2000, and Nord Lead2 all set up as Midi devices.
Sometimes when I solo one of those midi channels, the audio channel will get muted.
Not sure why it does this but it has caused me a few moments of WTF?

Control Room enabled?

I didn’t have the Korg set up as a MIDI device. I just had it set up as a 16 channel sequencer which gets MIDI Clock from N6 then it triggers all of my rack mounted synths. The clock is being sent through my RayDat card on MIDI Port 1. This set up has worked flawlessly since N2!! So I don’t understand why, now it no longer works.

But since you mentioned using it as a MIDI Device, I thought I’d try it. I set it up in the device manager, told it what patch to look for on which channel. It made absolutely NO DIFFERENCE. When I hit the keyboard in the Key Editor, all I get is MIDI Activity showing up on every MIDI indicator in the line, BUT NO SOUND.

However, when I hit playback in N6, I get the sound from the original set up of just running out of the RME MIDI Port 1 or the Euphonix MIDI Port 1 to the Korg Sequencer Page to feed the rack of synths. No special set up required. So WHY will it play back the file but not triiger the same source when it’s not in playback mode? This has me really confused!


Meanwhile, stranger still, I’ve got a 4 bar loop programmed to play claps on beat 3 of each of the 4 bars. This snap will play on every bar except the 4th one. This measure is identical in every way to the other 3 except it doesn’t make a sound (though I still get the MIDI Activity spike on the indicator that say’s it just played). This is madness!

Is use Phones for Preview checked in Prefs? Correct monitor bus routing?

Okay, I got it working. No clue as to why it started working. You know how when you just have to move on and you start looking for work-arounds to a problem, that problem suddenly disappears? This was one of those situations.

I thought the problem was that N6 wouldn’t use the synth as a tone generator if it was on the sequencer mode. So I left the sequencer page and went directly to a patch and matched the 01’s global MIDI channel to N6. Worked great. But when I went back to the sequencer page, suddently it worked like it used to. The thru port started feeding the synth rack, everything is back to normal and I don’t have a clue as to why it switched in the first place.

I hate this kind of recovery because, I can’t document a definitive solution for if and/or when it happens again. Anybody else have one of these occurences?