N7 Automation gone a bit strange

All great and stable in Nuendo 7…

Apart from - the automation has gone very strange. When I input a fader movement, see the dots go in on the automation track, but when I let go of the fader the only dot left is the last one - it erases ALL the other movements


Check in what automation mode you are working. Probably Trim.


Nothing is selected apart from ‘touch’

Should I select 'Trim"?

Check you haven’t got a fill mode activated (and locked) on the automation panel.

Everything on my automation panel is unchecked apart form ‘Touch’

What’s your automation reduction level?

Hi Lydiot

Where do I find that?

Found it

and it was that!

It had defaulted to 50% reduction - put it back to 10% working great now