Nach Neustart: Hälfte meiner Desktopsymbole verschwunden

Hallo liebes Forum,
im alten Forum gab es glaub ich mal einen eigenen Punkt “PC-Probleme” oder so… wenn es das noch gäbe, hätte ich dort gepostet, aber vielleicht kann mir ja auch hier jemand weiterhelfen:

Ich habe mir vor einigen Wochen einen neuen Rechner für mein Projektstudio gekauft. (Win 10 mit i7 11th generation) Der “Umzug” von Cubase, zahllosen VSTIs & Co. ist fast fertig und das meiste klappt sogar schon. :slight_smile:
Gerade eben aber waren nach dem Hochfahren mehrere Verknüpfungen und Ordner auf meinem Desktop weg. (Mehrere Neustarts haben das Problem nicht behoben.) Ich muss dazu sagen, dass ich gleich nach der Inbetriebnahme des neuen Rechners den Dateipfad des Desktops geändert hatte. Ich hatte ihn vom “OneDrive”-Ordner (dort ist er ja in Win 10 standardmäßig abgelegt) in den lokalen Benutzerordner verschoben, damit er sich nicht mit den Desktops meiner anderen Rechner synchronisert. Aber das ist Wochen her und seither gab es da nie Probleme. Alles, was ich in der Zwschenzeit auf dem Desktop abgelegt hatte, blieb auch dort.
Ich habe auch mal im Papierkorb von Windows nachgeschaut, aber da sind nur ältere Versionen der Verknüpfungen drin, die ich zuvor schon mal gelöscht hatte.
Habt ihr 'ne Idee, was da los ist und wo ich nach meinen verschwundenen Ordnern / Verknüpfungen suchen könnte? :thinking:

PS: Bitte entschuldigt, dass dieser Post in der Originalversion keine Signatur enthält - ich krieg’s gerade im “my steinberg” nicht hin, die einzustellen; arbeite aber dran…)

Vielleicht sind einige V erknüpfungen noch online verfügbar?
Hier könntest Du den alten Desktop-Ordner evtl. noch sehen, falls Du die Synchronisation vor dem Verschieben Der Verknüpfungen abgeschaltet hast:
image
Oder schau mal nach, ob es bei Dir im OnDrive-Ordner auch einen “öffentlichen” Desktop gab.
C:\Users[User]\OneDrive\Öffentlich…

Hallo P.A.T,
vielen Dank fürs MItdenken! Habe das mal kurz überprüft, an den von dir beschriebenen Stellen war aber nichts mehr da. Habe dann weiter nach dem Fehler gesucht und mir fiel auf, dass das Programm Dropbox, das ich gestern Abend als letztes installiert hatte, auf dem Desktop eine seltsame Verknüfung zu einem Ordner namens “Desktop in Dropbox” (oder so ähnlich) angelegt hatte, die ich zuvor (auch bei früheren Installationen des Programms auf anderen Rechnern) noch nie gesehen hatte…darin befand sich eine “log”-Datei (?) mit dem Namen “Desktop”.
An dem Punkt hab’ ich dann mal eine Systemwiederherstellung gemacht - und voilà, alle gelöschten verknüpfungen und Ordner wieder da, böse Log-Datei ist weg.
Gestern beim Installieren von Dropbox hatte es ein paar Probleme gegegeben, da ich vergessen hatte, das Programm während der Installation zum bereits vorhandenen Dropbox-Ordner zu dirigieren, der bei mir auf einer separaten HD liegt. Daraufhin hat sich DB einen neuen Ordner gleichen Namens auf C:/ erstellt und da schon mal einiges reingeschaufelt, bevor ich den Irrtum bemerkt hatte. Bei der erneuten Installation gerade eben habe ich das gleich richtig gemacht.
Mal sehen, ob das der Schlüssel war. Gerade eben synchronisiert er alles mit der Cloud, vergleicht aber nur den Inhalt der Cloud mit dem des Ordners auf der HD und lädt weder was hoch noch runter. Schaut also schon mal sehr gut aus. :blush: