name of players

Why aren 't the names of the players actualized after I have changed them in the left column of setup?

Hi Soundplane,

I assume you mean that the instrument names in the score don’t update when you edit the Player names?

If so, this is because it’s not the Player names that are used to label the score, but the names of the Instruments that the Player holds, each of which has its own stave. The name of the Player is set from the Instruments that you give it, but the Player name doesn’t influence the stave labelling.

So to change the label at the start of an Instrument’s stave in the score, flip open the Player card to reveal the Instrument(s) held by the Player, and change the Instrument’s name by hovering over the Instrument label so the arrow appears, and then choosing ‘Edit Names’ from the context menu you get by clicking on that arrow. Then the names of of the staves will update according to the new name that you give the Instrument.

Thanks a lot.

I still get the numbers after my names in a score created in version 1.0 Is that normal ? I thought this was something going to be corrected.
Capture d’écran 2016-11-27 à 16.19.31.png
I see now that the names are written with Caps locked which was not the case in the previous version, and I can’t understand the benefit of that. Is there some workaround to fix all this ?

[Edit] This is strange : I edited the name of my two tenor characters, adding a plural name (I know, it doesn’t make sense !) and the number disappeared ! That is buggy… The piano is still correctly named but the singers are labeled with capitals.

There’s an option the Staff Labels page of Engraving Options to determine whether vocal staves should use all caps staff labels, which should be switched off by default.

You should find that if your players are holding the same instruments, they will not be numbered unless their names are the same. By all means attach your project here (in a zip file) if you want us to take a look to see what might be going wrong.

Thank you Daniel !
I missed that option in Engraving Options. I don’t know if it is new, but I have proof (pdf file) that those labeled voices were not capitalized before the update ^^
The numbered issue is solved, yet I also encountered the problem of having to add an extra space after a name to avoid having the last letter on the next line.
I attach the project if you need some material (with multilanguage singing) to look into that but for what it’s worth, I am perfectly satisfied as is now :wink:
Missaïl dernière scè (864 KB)