nanoPAD malFUNKtion...

Greetings all -

Thinking about smashing this thing to little bits but will probably just return it in hopes that it really is this controller that is broken and NOT my brain…but thought we would try here first. Been told that the most knowledgeable people are here (obvious stroke :unamused: , right?)…thanks for looking…

Korg NanoPAD -
The problem; Notes (beats / hits) are missing, skipped. They just seem to keep getting dropped from the recording.

Using Lexicon Alpha Recording Studio, Cubase LE5 sequencing software plus EZDrummer Lite.

Running Windows XP Home (SP-3), w/Pentium ® 4 CPU 3.00GHz 2.99 GHz, 2.25 gigs ram, on Dell Dimension 4700.

Have all of the latest drivers for this padKontrol and got the Korg Kontrol editor. Installed and working properly. Under ten midi device drivers on our machine.

Interestingly, it seems that the EZDrummer samples that we place at the beginning of the recording tracks do not seem to be affected. This is what leads us to believe this may indeed be a hardware problem and that the device itself may be malfunctioning. Have tried changing latency settings - no help. Have NOT tried changing any Velocity Curves yet because well, frankly, I/we don’t know how. Only running this one midi device right now, so channel settings should not be an issue. We would be grateful for any help but please explain in very simple terms - total noob.

Thx very much! :slight_smile:

So the keys only ‘sometimes’ transmit a signal?
Try checking ‘use system timestamp’ in Cubase.

Thanks for getting back to me. I think I found the problem. After all that complaining about the nanoPAD, I found it was a setting that I knew nothing about in Cubase. After doing a bit more digging, it looks at though it is the setting near the bottom left on (what I guess is called) the transporter labeled ‘Auto Q’ - On or Off. I left it on…since I didn’t know what it did. Apparently it helps one to stay in TRUE time with the beat. Or something like that. I’m still researching it. But the problem seems to go away when I turn it OFF.

Thanks again for getting back to me. I love this Cubase (LE)…just need to keep reading and learning everywhere I can. Found a lot of helpful YouTube videos too. Cubase came with my Lexicon Alpha recording studio interface, so ya sure can’t beat the price. Thx

Ah right. Auto-Quantise automatically shifts every note you play to the nearest beat.

Thanks Strophoid …That being said, I guess I’m a pretty lousy drummer then, because Auto-Quantize seems to be doing a lot of ‘shifting’ when I have that on. LOL This is great fun though…talent or not! Thx again.

How much it shifts depends entirely on your quantise settings. You can tell it to quantise to 1/8th or 1/16th for instance, where with 1/8th you’d get a lot of shifting, because there are less grid lines for the notes to move to.