Nasty metalic noises when modulating low frequencies

Evening gents. Experiencing metalic nasty noises on Halion6 when modulating low frequencies for bass sounds i creating. Same thing happens with retrologue, however synths like serum or massive does the job perfectly. I love halion but disappointed right now… Will do a video and audio examples later on, for steinberg as well. Any ideas, is that synth engine acting like that?

Hi jaskin,
it would be nice if you could provide a preset (from Retrologue or HALion) or even a simple project file that shows your described behaviour.
Thanks in advance and best regards
Gerrit Junge

Hi Gerrit, thanks for reply. I have done video with little explanation, also included vst preset and project and audio example here: https://www.dropbox.com/sh/989ded7t5ec5gac/AAC6cfhnUAVMY4OGB2ZKNBTla?dl=0
Give it around 20 minutes to fully upload from my post time.

Latest founding that to recreate the noise you must have filter on in tube or hard clip mode, or distortion knob on Retrologue. Its enough to have 1 sine Osc around 50Hz, when touching Distortion level, even for very minimum amount. It would be great to make them smooth without unwanted noises and create and modulate sound all inside Halion or Retrologue.

Please let me know if need more information. Thanks.
Jaskin

Hi jaskin,
I’m able to reproduce it here. Its now in our Defect-Tracking-System and listed as Bug-ID “HALLY-7200”.
I hope we can provide a fix for it soon.

Thanks for your report and please accept my apologies for any inconvenience caused.
Gerrit Junge

Any news on this? Also same issue with retrologue…