Native Instruments not recognised by Pro 11 on Windows machine

Migrated from Mac to new Windows machine.
VST instruments from Native Instruments (Kontakt 6, etc) are not recognised. I am pointing to the correct folder but they don’t show when I refresh in the VST Instrument mangagement section. All was working OK on my Mac, but not on Windows.
Also, Pro 11 will “Not Respond” in task manager when starting up if I’ve got current or program preferences on or even disable program preferences - only if I “Deactivate all third Party Plug-ins” Will Cubase launch. (only 3rd party plugins are EastWest Play instrument, Spitfire instruments, and Native Instruments - the EastWest and Spitfire will load manually after starting fine and work fine). It seems the NI VSTs are the thing that’s crashing Cubase.
I’m new to using a PC, I’m probably missing something basic.
Please help.

Hi,
Can’t think of too much to check. I’ve never had any issues recognizing VSTs with NI in Cubase and I have Complete Ultimate 13, so tons of their products.
Did you check the plugin manager to see if they got black listed?

No there isn’t too much to check, which is why this is so frustrating - not sure what’s going on.
They are not blacklisted. They just don’t show up.
Gone back over the file directory - I’m pointing to the right folders.
I’ve spent a LOT of time setting up this Windows machine to replace my aging Mac Pro and hate to think I have to go back to the old machine just so I can use NI VSTs.

Not much left to try but reinstalling each. This works for hundreds and possibly thousands of people. It will work for you eventually.
What are your PC specs? Do you have a separate drive for your samples/libraries? Is that where you installed the NI libraries (that’s what I and most others do)? I’m just checking to see if so, do you have any other issues accessing that drive?
If you launch any of the NI instruments stand-alone they see their respective libraries?

I have reinstalled Kontakt but nothing changed - I’m not about to reinstall the entire NI library, it all works fine with the stand alone instruments.
PC: Intel i5 4.10GHz, 32GB RAM, 64 bit OS, latest Windows 10 Home, Cubase on a 1TB SSD (with lots of space left) and instuments/samples on a separate HDD.
What I haven’t tried is to move the NI instruments to the OS drive (not that I should have to do that) but it’s an option not yet tried.

I wouldn’t do that. They are better on a storage drive. Have you tried re-installing Cubase? That’s what I meant by each, sorry - Cubase and Kontakt

Oh no I’ve not tried to reinstall cubase. Maybe that’s the next move.

1 Like

Take the easy route. Just do a re-install over top your current installation. If that doesn’t work, then do a fresh install after uninstalling.

Well now I’ve got a bigger problem! I deleted Cubase to do a fresh install. But when I select C:/Program Files/ as the destination Windows (which I’m not so familiar with) says I (Administrator) don’t have permission…

“The download cannot be started because you do not have write permissions on the target directory. Please choose another directory.”

Well I’ve written program files to the program folder before!

Deeply regretting moving over the PC :frowning:

Reinstalling Cubase is rarely needed, and usually has no effect.

To initialize Cubase you should delete the User Settings Folder.

As far as downloading, you should download to the Download folder and then launch the installer. The file you’re downloading is not the program itself, it’s the installer.

Note that by not using the defaults on the new OS with which you are not familiar you’re causing yourself unnecessary headaches, and also making it harder to troubleshoot since it’s impossible to keep track of the changes you might have made.

Hi Steve and thanks for dropping in.
You are right, I’m not familiar with this OS and am getting myself in a muddle.
Initially I did everything ‘default’ - both with the Steinberg installs and the Native Instruments. But have been trying to troubleshoot why NI instruments were not showing up.
Anyway I’m now reinstalling cubase - installer is in C:\Users\User\Downloads and I’m giving it a go right now. Fingers crossed.

So Steve where is the User Setting Folder usually kept?
I’ve successfully reinstalled Cubase and having the same problem - “Not responding” when initializing.

Sounds good - NI plugins are VST 2, so make sure your VST Plugin Paths match where NI put the plugins. Probably

C:\Program Files\Vstplugins

Paste this into the Windows Run dialog

%AppData%\Steinberg\Cubase 11_64\  

Or you can get there via the Start Menu
image

So I completely delete that folder and everything that’s in it?
Even though I’ve done a fresh install of Cubase?
Just don’t want to delete anything wrong here lol.

Yes, that’s correct.

I’d installed all the NI assets from the Native Access app and, for example it’s put, for example, Application Location D:/Native Instruments/Kontakt and VST64 location D:/Native Instruments. And similarly for the other instruments.
They all play fine as stand-alone instruments. The DAW just doesn’t see them.

OK I’ll do that

I’m telling you, install everything to the default location on Windows. There’s zero benefit to installing programs to anything other than the C drive.

We’re not talking about enormous amounts of sample content, just programs.

1 Like

I hear you.
I’ve just launched Cubase successfully - yay!
And I pointed it to the NI instruments and it sees them! Yay!!