Native Instruments VSTs

Hi everyone, this is my first post on here. I have been using Cubase Elements with Kontakt plug ins for quite a while. I have recently bought a new PC and have installed all my plugins. The problem I am having is Cubase will not load any effects from Kontakt. I can use the Kontakt library and other things like Session Strings etc but if I try and load an effect nothing is showing up from Kontakt. I have everything installed in the 64 bit VST folder so I don’t know how to solve this. Any help would be greatly appreciated. Many thanks, Barrie

Hi and welcome,

As far as I know, NI is installing its plug-ins to a dedicated folders. Make sure Cubase is scanning the folder. You can set it up in the Studio > VST Plug-in Manager.

In addition to the above recommendation from Martin, also try checking your plugin list to ensure the plugins haven’t failed validation and been blacklisted (Or blocklisted as they refer on newer Cubase versions).

i.e.:
https://steinberg.help/cubase_elements/v11/en/cubase_nuendo/topics/installing_and_managing_plugins/installing_and_managing_plugins_plugin_manager_window_r.html?hl=manager

(Welcome to the forum btw). :slight_smile:

Many thanks Martin for your reply. I have done the scan etc. I can open up Guitar Pro in stand alone but not in Cubase which is weird.

Thanks for your reply skijumptoes. The native Instruments effects are listed but will still not open when I open a project in Cubase. Guitar Pro opens up in stand alone so I know it’s installed but it doesn’t show when I try to add an effect. Never had this problem before.

Hi,

Do I understand you right, you can see the plug-in in the Inserts, you can click on it. But nothing happens? Or do you get a black screen instead of the plug-in GUI window?