Natural & Tremolo playback have been reversed

Hi there!

I have a piece that was composed using Dorico 3. Once I upgraded to 3.5 I began to have unusual playback issues.

The piece consists of a lot of tremolo notes in a solo violin part. However, after the first tremolo appears, the expression playback flips around. All naturally bowed notes are played back as tremolos and all tremolos are played back as naturally bowed.

I have troubleshooted by changing my expression maps to other randomly chosen instruments - no fix…
and
I have changed my instrument in the Halion SE browser. No matter what instrument I chose the same problem occurs.

I have since written for strings using extensive tremolos and have had no issues in those project saves.

I have tried ‘Saving As’ a new file - no fix.

Any help will be appreciated!
-Kyle

Is it possible that you have inadvertently renamed the ‘Natural’ playback playing technique? I’ve seen a couple of users do this by accident. We should perhaps prevent you from being able to edit that playback playing technique at all to avoid this problem.

I do not believe that is the case. I actually only just figured out how to rename in order to test your hypothesis…

And I was incorrect in saying that the expression map flips after the first tremolo. It is actually completely inconsistent and depends entirely on where I am in the piece. In some sections all natural notes are naturally bowed - some tremolos are tremolos - some tremolos are natural - some natural notes are tremolo. (All staccato, legato and accent markings are played as intended)

I have ‘Reset Playback Overrides’ and ‘Reset Library Defaults’ and have had no luck.

I have turned off/on the ‘Auto’ within ‘Expression Maps -> HSO Violin Solo -> Mutual Exclusion Groups’ (though not sure if that option relates to my issue) and have had no luck.

You may find that this will be resoved in the imminent Dorico 3.5.10 update, so please give it a try in that version when it arrives.