Need help about clicks...

Hello. I just bought MR816 x. I did the updates and try to change the buffersize. But I still have a sound like audio is cut. I think It’s only happening with VST. I am using 32 bit Cubase 5.1 under Windows 7 Ultimate 64 bit. I have a lot of projects to finish. I’m waiting for your suggestions. (I’m sorry about my English if there are mistakes.) Thank you.

try the “utility” software that cames with the drivers download if u didnt try yet. sometimes it helps.
also try changing FW driver to “legacy” driver.
if its a desktop pc use a FW-card with texas instruments chipset.

Hi… Thank you for your interest. I am at desktop Pc. I have Texas fw but I change the driver to the legacy. It didn’t work but after that I tried the utility again and change the type 400 to 200. After that It’s better. Most of the time the “stutter thing” is gone now. But it’s unstable. Sometimes I can hear it again. Strange thing is with specific vst’s specific notes are doing this. I don’t think that my fw card is bad becouse 1: It’s new, 2. I use the presonus studio live 16.4.2 with no problems like this. I never had problem with this programs before. Even with my old terratech ews88. I don’t know what can I do now. I really want that card and when I finally buy it I have crunchy sounds. I am really sad. Do you have another suggestions for make it stable?

but after that I tried the utility again and change the type 400 to 200

i dont think u should change from 400 to 200(its for specific chipset problem if i’m not wrong)
try use the other option in the utility,some thing with buffer sizes there(not in front of my DAW computer), you should change to something like " medium / large" options there. read the notes that comes with the utility.

other than that i can’t think about something else right now.

Ok I am now trying the buffer sizes. But I have a new problem. When I open Cubase It says “Sample rate could not be set. This may be due to the sample clock being set to externel sync.” If I close and re open cubase it didn’t fix anything. Everytime I see this dialog box I have to restart my computer to fix it. Any Idea?

update cubase 5 to latest 5.5.3.(free update for registered C5 :wink: ) 5.1 was very buggy.
in MR-816 control panel set "clock source " to internal if its not set already. if MR 816 not follows cubase sample rate try to change it manually from MR control panel.
thats it. out of ideas.

is.I think I am going to upgrade my cubase to 7. And my clock source is already set to internal. Even with the message pop up. Unfortunately Utility didn’t work at all. I tried all bufer sizes. I still have a sound like stutter (or crunch or little cuts). After restart my pc the error message is fixed but I know that I will see it soon. I check my version again. It is v1.10. I really can not understand what the problem is. I really appreciated about your interest and quick messages. Thank you.

no problem :wink:
try contact steinberg support , and maybe other forums members who may come with better ideas :exclamation:

try the topics at this forum at the top if u didnt already

http://www.steinberg.net/forum/viewtopic.php?f=31&t=34019
http://www.steinberg.net/forum/viewtopic.php?f=31&t=1296
https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/mr816-resolving-audio-performance-issues/kb_back/2025.html?tx_p77sbknowledgebase_pi1[keyword_search]=MR816
http://www.steinberg.net/forum/viewtopic.php?f=31&t=42

hope things got better and enjoy your MR 816