Need help. Cubase is "running" too fast

I’m not sure how to explain the problem except to say that Cubase “runs” too fast. For example, the tempo says 120 but runs at more like 131. Whenever I run any of my VST instruments through Cubase, Cubase will pitch the instruments almost an entire half-note higher.

I don’t have this problem with any other program, or when running VST instruments in stand-alone mode, so it is obviously something in Cubase that’s causing this problem. Does anyone know what’s causing this? Did I accidentally bump a setting somewhere? Please help if you can. My studio is shut down until I can solve this dilemma.


Sounds like a sample rate mismatch.

mismatching samplerate between Cubase and soundcard.

Thank you! That was indeed the problem. I just checked the project I was working on, and saw it was set at 44.1. Apparently I thought I had somehow globally set Cubase to 48kHz. Thanks again for your help! :slight_smile: