Need help importing unnamed wav. files


I have trouble importing some audio files I have got from a guy. He says it 48 khz 24 bit wav. files. I got them on
a CD, but when I open them it says just “file”. I have tried all sort of things. Named them wav. , Cubase wont import. I also tried Audacity, but I dont know/dont have the time to learn how that program works. I also tried them on mac, there they show up as “nix-files”. So my question is if someone here with a bit of experience handling different audio files would give it a try for me? I can send some of them on mail…It is audio from a multitrack recording from a band called Keane. So there is separate files for bass, synth, piano vocal etc.
I hope they shold work eventually:)

Appreciate any help:)

marius86: Do you have Cubase Le4 or 5 or :question:

If you had Cubase 6 it would easy

Audio CD

If you have an Le Lite edition version of cubase
you might try to

Burn the tracks to your Hard Drive first
then Import the tracks into Cubase making sure everything is set to 48 /24

  1. file
  2. import
  3. audio file

Then make sure the sample rate and Bit are set correctly in

  1. project
  2. project setup
  3. sample rate
  4. record format (note: Bit Resolution in Cubase 6)

Jack :smiley:

Apart from that “wav” files (and especially in 24 bit 48 kHz) are not an audio CD, it would be the same in all the other versions too.

Thanks for answering, I have Cubase Essential 5. I have tried the option “import audio CD” also without any luck:)

Screenshot of Properties for a couple of the files?

Marius: 1. Import your files to a Folder on your hard drive
2. start a project in Cubase
3. Import through Pool —Project > Pool>import
4. click here
5. project> project setup >
6. make sure Sample rate and bit depth are 48 / 24
7. right click the hi lited tracks
8. insert into project - at cursor
click here
9. click different tracks
10. should look like this

hope this helps

Jack :smiley: :smiley: :smiley:

Thank you very much for this description, I will try this immediately:)

If the files will not import through the standard import dialog, they quite certainly will not import through the pool either. You should check if they are really (standard) audio files. Ask the guy who provided you the files, what he recorded them with. Or maybe load up some of them to a filehoster, maybe someonme can find out what kind of files they are.
Or check mashedmittens proposal…