Need help making a custom percussion kit for timbales

I’d like to make a percussion kit in Dorico like in the five-line staff in attached image.

EDIT: I seem to have figured out how to create the new playing techniques:

If I understand correctly, I had to create a new Playback Technique (in Engrave > Playing Techniques) for it to be available in the Percussion Kit editor.

As for creating a new instrument for cáscara (side stick on the drum shell, which can occur on both the high and low drum), that appears to be impossible in Dorico 3.5.10. An easy work-around is to use hi-hat (which uses the same type of note head - an “x”) and can map it to the cascara sound if I make a custom playback map.

Still, since this is a common playing technique for timbales, it should be part of Dorico’s built-in instrument, IMO.


Original questions:

In “Edit Percussion Kit”, I started with an empty kit and added wood block, timbale high and timbale low, then added the rim shot for the high drum as an additional playing technique. (For now, I’m only concerned with the notation; later I’ll want to create a map to use the sounds in a third-party sample library.)

I selected a five-line staff, but it’s only displaying as three, and the instruments are upside down compared to the Edit Percussion Kit window (see screen shot). Why?

How do I create the playing techniques for the low drum like “muffled with stick”, “open with fingers”, “muffled with fingers” and and cascara (side stick on the drum shell) using different note heads?

It seems that the Edit Playing Techniques window is only for cases where the playing techniques are indicated by glyphs or text rather than different note heads. Is that correct?

I also tried creating a new Playing Technique and assigning it to a glyph (note head), but when I went back to the Edit Percussion Kit window, it wasn’t available in the list of playing techniques. Why not?

In the Players page of Layout Options, find the Percussion section, and set your kit to display as a five-line staff rather than a grid.

Thanks! That worked, but now the notes on the third space (from the bottom) have up stems, when I assigned them down stems in Edit Percussion Kit.

I know I can manually flip them (F), but how do I get them to appear as down stems when first entered?

Also: am I correct that to use this kit in other Dorico projects, I have to Export it and import into the other file?

You should be able to control stem direction within the kit-editing screen itself.

I did. As I said in my post, it’s not working.

There are options as to whether Dorico should respect stem directions in percussion, in Notation Options. Have you checked that those are set correctly?

I notice you don’t have any cymbals in the Timbale kit. Is that deliberate?

I don’t see an option that specifically names stem direction, but when I changed “Voicing for drum set kit presentation” from “Use single voice” to “Use voicing defined in kit editor”, that fixed the stem direction issue, at the expense of showing rests in each voice, which I definitely don’t want.

I want rests displayed like when “Use single voice” is selected. (See attached screen shots.)

Is there a solution for this? Or Dorico link stem direction and rest display?

As for cymbals, yes, I intentionally omitted them. Cymbals aren’t used in traditional Cuban music like my current focus, charanga repertoire. If I need them, I’ll add as a single-line staff, like the cowbells in the key I posted above.

Dorico will show rests for each voice in percussion kits, and for now there’s nothing you can do about that apart from keeping your number of voices down to one. You’ll have to flip the stems manually.

Thanks, Leo!

EDIT: This was a “forest/trees” situation: I was so focused on my test example that I didn’t realize that in real life, I’ll probbably never want or need to flip the stems. Dorico’s default is fine!