Need Help Please - No Sound

Please help.
I’ve been a Cubase user for quite some time now, and think it’s great software.
I’ve had some major beefs with it since v7 was released however, and am now getting extremely frustrated with it.
Versions 7.0 through 7.02 basically rendered my control surface useless.
That problem has now been fixed in 7.03 however, I can’t get my main mix through my monitors any longer (when using the Control Room).

My setup involves
Win 7 x64
Cubase 7.03
MOTU 896HD

Of course there are other components too, but for the simple project and setup I’m about to describe, they shouldn’t come into play.

I start off with an empty project, and either insert a .wav file, or an instrument track (and select an appropriate VSTi). Regardless of which of those 2 options I pick though, no sound comes through “Monitor 1”.

Physical Connections:
MOTU 896HD --> PC = Firewire (400)
MOTU 896HD Main Outs --> Power Amp + Monitors = 2x MONO 1/4"
MOTU 896HD Headphone Out (Front Panel) --> Headphones = Stereo 1/4"

Virtual Connections:
Inputs --> N/A
Outputs --> Stereo bus is defined, but not connected
Studio Phones --> Stereo --> MOTU Audio ASIO
Left = Phones 1-2 - 13
Right = Phones 1-2 - 14
Monitor 1 --> Stereo --> MOTU Audio ASIO
Left = Main Out 1-2 - 1
Right = Main Out 1-2 - 2

Control Room is enabled and is sourced from Mix (though I have tried sourcing it from Cues also)
Signal level is set appropriately, and I have tried adjusting it.
Listen Dim/Talk Dim should not apply here

I do get sound through the headphones plugged into the front panel of my MOTU when configured this way, but nothing through my mains (even though the Control Room is showing good levels). If I do change my routing so that the outputs are configured with Main Out 1+2, then I do get sound through my mains (though this is not my desired setup). But that was my test to make sure that I had for sure selected the proper outputs, and that the hardware itself is working properly.

I’m pretty stuck on this one, and would really appreciate some assistance.

Thanks in Advance!

Often these issues are not caused by Cubase, but rather the software routing of the interface itself.

Try going into your drivers panel (the application found on MOTU’s site) and open that on your computer, generally there is an app that controls routing. That might be something you want to double check.

I say this because you mentioned that your earphone out was working properly? But the mains were not. But the mains and the earphone master is generally set up as the same feed. Which means it’s the interface and probably not the Cubase software.

Just an idea. Hope it can help.

Thanks for the suggestion Joshua;
The application that came with the MOTU for controlling the internal routing of the device is called CueMix FX, and I do use that also.

I have 3 buses defined in it.
-One that goes out the Main Outs (that’s what my amp/monitors are connected to)
-One that goes out my Headphones
-One that goes to a PA system

Even when all of these have all channels active, with full volume (including the master volume), I get no output (with the exception being the headphones).

I wouldn’t expect these levels to matter however, unless I was using Direct Monitoring (I’ve tried direct monitoring too, but am typically not using it unless recording)

You could be onto something though, because the headphones, and the PA System buses show signal within CueMix FX. The bus that goes out my mains shows no signal.

This was all working fine prior to the update to 7.0.3, but just in case, I have uninstalled/reinstalled the MOTU software (which includes the drivers for the device).

Not sure where to go from here though.
I might see about getting my old laptop in working condition again, and see if I run into the same problem there. Any other suggestions though (just in case I can’t get that laptop up and running)?

Regards

Here are a few screen shots from MOTU’s software.
MOTU CueMix FX.png
MOTU Audio Console - 896HD.png
MOTU Audio Console - General.png
Also --> like you said, Main/Headphone can be part of the same bus. There is a physical switch on the front of the device that toggles between “Main + Phones” or “Headphones Only”. Neither setting addresses this problem unfortunately.

Here are a few screenshots from Cubase in hopes that they’ll help.
VST Connections - Studio.png
Control Room Overview.png
Control Room Mixer.png

Is the output routing in the Cubase mixer [at the top of the channel strip] set to MOTU Audio ASIO 1+2? :smiley:

I’m not 100% sure I know which output routing you refer to.
Any chance I could trouble you for a screenshot?

Are you asking about the output assigned to the audio track that has the .wav file in it?
It’s set to the only output that I defined in VST Connections… “Stereo Out”.

Of course, that VST connection is not going anywhere useful, and I have done this on purpose… because of the fact that I’m using a Control Room Mixer… and have defined my actual monitor outputs there.

Thanks

Yes.

looking at your screenshos everything seems to be right.
Track - Routed to Stereo out?
Stereo out fader set to 0dB?
Control Room Signal Level set to 0dB?
VST Connections - Outputs set up?
Studio Tab Monitor out set to 1+2
CueMix output set to 0dB. [Your screenshot shows -17dB]

You mention the headphones, and the PA System buses show signal within CueMix FX.

Are they selected using the dropdown box on the CueMix tab? [I do not use MOTU gear sorry.] :arrow_right:

Thanks again galvinstephen;

Track - Routed to Stereo out? --> Yes. If I try disabling the control room, and assigning the outputs for “Stereo Out” in VST Connections to MOTU Main 1+2 then I get sound instantly.

Stereo out fader set to 0dB? --> Yes

Control Room Signal Level set to 0dB? --> Yes

VST Connections - Outputs set up? --> Yes… one output is defined, but not going to anywhere meaningful (because I have my actual monitors defined in control room instead)

Studio Tab Monitor out set to 1+2 --> Yes, specifically Main 1 + 2 (There is also ADAT 1+2, and Analog 1+2)

CueMix output set to 0dB. [Your screenshot shows -17dB] --> Yes, I have played around with different volumes here, but I don’t think this should really matter anyway… unless I’m using “Direct Monitor”


Was hoping that I had overlooked something (and it’s still possible that I have), but it’s looking more likely now that I’ve got a more serious problem on my hands. Maybe my audio interface has problems? Maybe the drivers for it? Maybe a bug in the new version of Cubase that is not affecting most users.???

I’ve already tried reinstalling the drivers for my MOTU 896HD to no avail.
I can certainly try installing Cubase on a different machine, but not too sure what that will tell me. Maybe it’ll tell me that I need to reformat my main PC, and reinstall everything from scratch.

Cuemix is set to bus 1. What are other options?

You mention the headphones, and the PA System buses show signal within CueMix FX.

Are they selected using the dropdown box on the CueMix tab? [I do not use MOTU gear sorry.] :arrow_right:

Thanks guys.
This particular interface has 4 buses that can be defined.

When you select one of the 4 buses from the dropdown within CueMix FX, the entire screen gets refreshed as if you loaded a different bank of faders.

Each volume/pan/state of every fader gets saved within each bus… and an output gets defined for that bus as well. Basically, I use this as a way to be able to program how the routing in my MOTU is configured. It then gets stored within the device, so I can disconnect it from my computer, and still continue playing. Great for live setups. :slight_smile:

I have 3 of the 4 buses defined currently.
Bus 1 (which is visible in my screenshot) is one that I would typically only use in the past during recording. While I was recording, I would turn on “Direct Monitoring”, and I would adjust as needed on this bus.

Bus 2 is set up similarly, but goes to my headphones instead

Bus 3 is completely different though. It’s set up to take ADAT data from my Muse Receptor 2, into the MOTU, and send that signal out Analog 1+2 (different than Main 1+2) to my PA system. It allows for a pretty killer live electronic drum setup. :slight_smile:

Firstly have you disabled direct monitoring?

Just trying to be helpful here.

I use a Focusrite interface and its mixer app requires the DAW output, your Stereo out from Cubase to be mapped to the interface outputs. In the Focusrite app there is a special tab for this.
Looking at your screenshot on the fader rows there are a number of blue rectangles marked Analog 1, Analog two etc. when you scroll to the right are there faders for DAW 1+2 or System playback?

Just a shot in the dark… :neutral_face:

Also -Control room output enabled?

Obvious I know. Just making sure. :slight_smile:

have you got the latest update of motu’s universal driver ?
Every thing looks correct from your cuemix but I also remembering I had to reinstall the ultralite driver as there was some sort of glitch updating to 7.2 so it might be the same issue your having now

Yes, I double-checked last night that I had the newest drivers installed.
The driver’s version number can even be seen in my screenshot:
https://www.steinberg.net/forum/download/file.php?id=5190

I tried reinstalling it last night also.
Basically just went through control panel’s Add/Remove Programs.
Uninstalled an item called “MOTU Hardware” from there.
Once it was done, I reinstalled the software from MOTU.com, and plugged in my device again.
Windows proceeded to install the series of drivers that it needed.

If your reinstall was more involved than that, then please let me know how to go about properly reinstalling.

Ignore galvinstephen, he has no clue of your issue and is spinning you in circles.

If you want to do a team viewer session to suss this out, let me know via PM.

Have you tried VST connections/Monitor out to Analog 1-2 -1 and Analog 1-2 -2 ? :nerd:

you wrote:
“Bus 3 is completely different though. It’s set up to take ADAT data from my Muse Receptor 2, into the MOTU, and send that signal out Analog 1+2 (different than Main 1+2) to my PA system.”

Main 1+2 is a mix of Analog 1+2 plus any direct monitoring that you have configured.

Does your software support sharing Analog 1+2? You could test it by sending the ADAT to Analog 3+4.

Update
(This answers your question also galvinstephen)

It seems as though my Cubase Control Room is working for Cues, but not for Monitors.
Since I have a MONO Cue defined (Drums) to be sent out to Analog 1 (my PA System)… that works fine.

As of last night (and without changing anything else), I tried setting up my Monitors as a “Cue” instead of a pair of “Monitors”. Works fine like that.

As for sharing Analog 1+2 --> not too sure what you mean by that.

Well if you are happy with that cool. :sunglasses:
[If Immortal is reading this go away please.] :laughing:

What I mean is that you may have been attempting to rout your Muse Receptor 2 and your Cubase Stereo Out to the same Device Ports. :confused:

To test this in VST Connections - Studio what happens if you rout your to Cubase Stereo Out to Motu Analog 1 + 2, and your Receptor to Analog 3+4? :ugeek:

Out of interest why were you using the Receptor in Mono? :nerd: