Need Help to hear speaker icon in Headphone Outs

I have a Motu 2408 III (8 outs).

Analog Outputs 1&2 set to Main Mix outputs (stereo) Yamaha NS-10 speakers via a Yamaha Mixer 01V
Analog Outputs 3&4 set to Headphone outputs (stereo)
Analog Outputs 5&6 unassigned
Analog Outputs 7&8 set to 2nd Set of different self powered speakers for comparison

I can hear the headphones most all the time.

However, when I’m in the arrange window and chopping up audio and place the speaker icon on a track to hear just what’s going on there I can’t get that audio to go to the headphones only the main mix.

Anyone know what needs to be done to get it routed to that, or that a bug or non-implemented future feature/preference?

thanks,

el profe

You need to route the prview to the phones channel in preferences.

and route your headphones in the cuemix to your main mix outputs

Ok, I’ve had the preview routed to the headphones in the preferences already.
Ok, I’ve had the headphones in the control room strip on my mixer (at the far end on the right) set to Mix.

audio is coming out of the speakers but not the headphones…

d-_-b says:

and route your headphones in the cuemix to your main mix outputs

The VST output panel only allows you one use of a stereo out pair, not two at the same time,
so I’m guessing by that you mean change either on my audio interface the main outs to 3&4 and use 1&2 as the headphone outs instead. I did that and switched the cables too.

Wait a second: Did you mean the CUEMIX panel that Motu gives you with their software?
I never use that with cubase. I’m not trying to monitor audio coming thru any inputs with lo latency, etc.
Just editing and playing back. Not recording here (at least not right now with this project).
I just booted that up, forgot all about that thing.
Everything on it is muted. I just tried that, and it changes nothing no matter how I set that, I can have it off
and I still get playback whether the output is muted or not on the CueMix panel from MOTU as the VST connections seem to over ride that.

Now I’m getting more visual stuff on the mixer panels optional (or independent) Control Room Mixer.
Now when I click on the Control Room/Setup I’m getting meters for he headphones in addition to similar horizontal meters for the control room. However, nothings changed. I can get headphones only (either with or without speakers) when I’m using the space bar playback only, never when I use the speaker icon (also called ‘PLAY’ when you right click for extra options and have the tool box open not selected).

(Fellows I’ve been doing this kind of work professionally for 30 years, so be respectful, I’m NOT AN IDIOT, haha, even if these last couple versions 7 & 7.5 of Cubase make me feel dumb sometimes.)

I could use the headphone out of the MOTU i/o and turn the speaker volume down,
but I’m trying to learn how to use the control room and new graphic interface with individual outs for headphones from the outputs.
I have the outputs for headphones assigned to their own (see Orig Post)… so it should work. but doesn’t…
I changed it as seemingly it was suggested (maybe I misunderstoond your intention) so now its:

Main Out 1&2 - headphones
3&4 - main mix to Yamaha mixer ->amp->NS-10 speakers
5&6 - left for other options
7&8 - extra set of powered speakers (this works, btw)

I also put up the diagram: Control Room Overview and tried different routings there, but the headphone buss/lines/box won’t light up as if I can’t turn it on for some reason, it’s greyed out. Is that an indication of a physical problem that needs to be wired up or software switch selected somehow?

el profe

I made an image of the control room overview, but this forum doesn’t let you upload pictures and I don’t have a place to place it online. sorry, the yahoo user groups let you do that…too bad, it might make things easier. picture’s worth a 1000 words…

:frowning:

more ideas, or did I miss something… (using a mac on OS x.8.5 , Motu’s audio PCU audio setup window from latest download from their web site (good up to the new mac OX x.9 even though I don’t use that, so it’s not an old driver).

it’s simple … what ever track you have set to outputs 3+4 will be heard in your headphones as you are doing it that way and all other tracks will not be heard so unless you route all tracks to 3+4 !

Cuemix is designed to make things easy but if you want to make it complicated with your 30 years worth of experience then good luck .

Really appreciate your feedback, not trying to be complicated at all.
Just not sure when and if your refering to the MOTU panel called cuemix or some Cubase Cue feature.

d-_-b


thanks,

el profe

After swapping 1/2 for 3/4 the results were pretty much the same, except for non cubase work, it’s a hassle since other programs (like Final Cut x) and so on don’t have cue mixes, etc. So since that didn’t seem to solve the problem, I went back.

It’d be great if there was a page in the manual or a step by step list of how to do this that will work for my Mac Pro using OS X.8.5 and a Motu 2408 mark 3.

thanks for anyone willing to take a moment and explain in detail, or as someone complained that this was gone over before many x’s - send me a link to where I can find this info. I searched for ‘Play’ "speaker icon’ and have yet to find anything on how to set this up for headphones so I can hear anything in any window (arrange, audio edit 1 level, audio edit 2nd level).

PERHAPS A MODERATOR HAS A PDF??? - if this has been an issue for many, that might be a good idea. Not every future user is going to be able to know what was talked about before, ONLY NOW…

:smiley:


thanks,

el profe

I still haven’t found a solution for setting the volume of the speaker icon in the project window.
I saw Greg O at the NAMM show and he couldn’t figure it out either.
It was the first time anyone brought it to his attention.
The volume is parallel to the volume set in the studio fader part of the mixer in setup mode fpr the main playback volume which is not reflected exactly in the stereo out levels though turning up or down the stereo out fader will also turn the output to your speakers up or down in general.

But there’s no separation between the speaker tool icon and the basic transport play volume.
If you turn down the real mixdown speaker volume from that setup window it’ll turn down both the real speaker’s signal volume (not effecting the Stereo out levels) as well as the speaker tool icon volume.

Hopefully he will bring that up to the programmers attention.

Also, I believe it is working like the special isolated track/channel volume boost feature when you hit the ‘Listen’ buttons. Hence my problem since my speakers are generally loud to begin with for mixing. So it’s always louder (a lot louder) than the normal playback button. However, if you change that volume and lower the Listen volume you lose the whole purpose of that Listen feature and to go back and forth raising and lowered depending on need is a stupid waste of time.
In the audio edit windows there is a fader up top to set for the speaker icon tools and scrubb volume. The project window needs something similar or one more setting in the studio setup window. Either way, the tool needs to have it’s own volume setting in the project window or be the same as the setting set in the edit window even when you’re in the project main window. No?

el profe

Simple setting.

Wait, so what’s stopping you from just using some monitoring hardware to do this stuff?

Here’s how I’m set up:
For mixing, I’ve got Cubase set to one stereo output, and I just use an outboard passive monitoring unit with 8 outs to speakers and a stereo plug for headphones, and each of those can be controlled by a pot on the unit - but they all share the same audio input. For tracking, I’ve got a different unit with one pair of outs for each listener/cue mix (routed within Cubase), and then I use a big ol’ analog mixer to control those independently.

I kinda understand from what you’re saying that there’s a funky thing going on with the speaker icon’s/preview mix’s volume, but what are you trying to do? Are you trying to isolate one mix from another and there’s no way to route them, or what?

I guess I am not communicating this very clearly to you Plasuma.
I’m editing previously recorded trax (many of them).
when I’m trying to zoom in on a track to hear where something that bothers me (a musician hitting the mic while moving around in his chair, or breathing heavy into a flute mic when not playing, etc. during a live show, or where a phrase ends so I can mute the track from bleed until they enter again (could be a long time) and they faded out and I’m looking for the cut off point, etc. etc.)
So there’s a tool in the tool bar (or if your preferences are setup the way mine are, a right click or keystroke digit 9 in the qwerky keyboard (not the number pad) will give you a quick way to audition any audio track via the speaker icon tool.

I’m not mixing anything in this procedure just doing surgery and need my bifocals in the surgery room not be fogged up!

My multiple speaker setup for mixing is perfectly fine at my recording studio. And the new steinberg mixer’s studio setup is fantastic in most ways for that.

Just need this tool to have it’s on volume setting and head Steinberg tech, Greg O. agreed with me on this one,
as it seems to have been over looked in the project window. Or we both haven’t found the right way to control it so that it’s independent of the regular real world speaker audio levels going out of the DAW when listening to the total mix.

There’s no need to purchase more physical gear than I already have here, haha. But thanks for the suggestion!

hope that’s a bit clearer, it sure was more typing on my behalf to be a bit more clear on this…

El Profe

Hah! Alrighty, surgical editing and clean-up, gotcha.

Are you doing it that way because you don’t like to throw the track in some external software and scrub away the problems there? The one I use, SpectraLayers, has a nice visual to help me spot pops and noisy guff, and also has some pretty smart tools for cleaning up the odd bump or cough under the performance.

I used to set up a tiny looping region in Cubase when I heard an audio glitch to try to hone in on it by moving the locators around until I no longer heard the offender, then trimmed just outside the last one I moved to make edits. That usually worked, but damn it gave me headaches. If only I knew about that speaker tool!