Need help with N6/Artist MC set up

I purchased a USED Artist MC from a friend of mine. I registered the hardware with the Avid site and downloaded the Eucon 3.0 software in to my PC.

I found an old tutorial on youtube that gives the instructions on how to set this up, but I am now stuck on the part where I need an activation code from SB to get the hardware to talk to N6.0.6.

I went to MY STENBERG to get the activation code. But I couldn’t find anything that supplied that information (not even a search index). I clicked on product activation and it took me back to the avid window page that I had already used to register the MC. The video says that I’m supposed to get the activation code from SB. Now I’m just going in circles on this. Can anybody talk me through this process?

Thanks

I just got a Artist Mix this weekend and it came with a yellow card containing an activation code I had to enter on the My Steinberg screen, after that I received a SB activation key that I then entered into the eLicenser.
After that I set up Eucon in N6 and all worked fine.

You might have to contact Avid to get a new activation code

hope this helps

Thanks, I found the answer to my activation issue on the Avid page. I don’t know why they didn’t publish the same information on the SB page, since that’s where you have to go to get the code. Anyway, I got my activation code and license. So now I’ll try to fire this puppy up! Thanks for your help!

I’ve followed the instruction video step by step and got "right up to the gate’ but, sadly. it won’t open. :frowning:

The computer sees the MC control. It says that it has the latest firm ware. I opened N6.0.6 and did not open a project as instructed. I went to Devices > Device Set UP > Remote Device and then clicked on the button at the upper left corner of the window. The remote control window dropped down, BUT EUCON WAS NOT LISTED. So I couldn’t select it like the guy did in the video. It is listed on all of the midi windows. So, N6 is seeing the controller. So WHY isn’t it showing up in the remote control device menu?!!?

I’m not sure how old this video is. But he’s connecting it to Cubase 4. So it’s gotta be a few years back. Has something changed as far as connecting this to N6 goes. Do I need to go look somewhere else to get the device manager to see it? :question:

I think I’ve found the problem. The Eucon Control window is showing a MAC ID even though it’s now connected to a PC. I removed it from the My Surfaces page and draged the PC name over from the All Surfaces Window into the My Surfaces Window. When I checked on the system info, it still showed a MAC ID. How can that be? If it were really MAC how could ANYTHING at all be showing up?

Any suggestions?

A MAC address has nothing to do with whether or not you’re running a Mac or PC-- it’s a (confusing, under the present circumstances) term meaning “media access control address”, and identifies the piece of equipment on a network.

Basically, it distinguishes one networked item from another on your LAN.

Chewy

So then what’s going on? The video said that my icon was supposed to turn green if the computer saw it on boot up. The PC sees it, according to the Eucon Control window, but the icon didn’t change color. Also NONE OF THE LIGHTS ON THE MC ARE LIT! Only the center screen is showing the Track,Soft Keys, Surround & Setup tabs along with the solo rec, mute and sel buttons. All of the lights light up when it’s powering up. But they go out a few seconds later leaving that skeletal amount of information on the center screen. Any suggestions at all would be greatly appreciated! This has become VERY FRUSTRATING!

Sorry… I can’t help you-- I only have an MC Control, and I’m on a Mac. Back before Avid took over Euphonix the Obedia tech folks were very helpful with crap like this-- helped me fight my way out of some confusing situations. My best advice, if nobody here can help you out, is to bite the bullet and go for Avid tech support.

Chewy

Do you see the Eucontrol icon running?
When you double click on it, what do you get?
In the “Surfaces” tab, do you see your device?
In the Tab “workstations”, is your workstation added?

Is the Eucon Client service running?
Is the Eucon Discovery service running?

Etc …

Fredo

If that means that the icon changed to the green color described in the tutorial, then the answer is no.

It opens the setup window that shows ALL SURFACES on the left and MY SURFACES on the right.

Yes.

Well, it was. I tried removing it and then drag it back over again. But it just hangs up now and stays blank. I should point out here that the workstations page is NOT SHOWING NUENDO. It was only showing the same PC name that was visible on the “Surfaces” tab.

I don’t know what either of those are or where to look for them. ALL I HAVE IS THE CONTROLLER ITSELF AND THE ONLY INSTRUCTION SOURCE I HAVE IS THIS TUTORIAL (which left out several details). The rest of the information I’m getting is from this forum. I DO NOT HAVE A MANUAL. So, I’m essentially working blind here. I was able to get everything to work as instructed in the tutorial right up to the point where the icon turns green and Eucon shows up in the remote devices sub-menu. Point me in a direction and I’ll try it.

Please don’t shout at me. I’m allergic to that.
Try this: http://www.avid.com/US/products/Artist-Mix#Downloads

Fredo

Sorry, I wasn’t shouting (I forget that caps mean shouting on the web), I was emphasizing the most important fact of my situation, apolgies. :blush: Next time I’ll just use bold or underline for those sections. Thanks for the help/link.
I

For a minute there, I thought it was going to turn out to be as simple as swapping out a bad cat 5 cable. But I changed several now and have a good ethernet crossover cable installed. No change. MC client service opens and tells me what version of Eucon I’m running (3.0). If that’s all it does, then it’s running. If it’s supposed to do more than that, then it’s not.

There doesn’t seem to be any “activity flashing lights” for the port on the router where the MC is installed. Both of my PCs are showing activity in their respective ports. That’s why I started swapping out cables. But when I swapped out the same cables to check internet connections, they all worked in every port of the router. So I ruled that out as the problem.

The video said that SB would require my serial number from the MC to get my activation code. But when I went to register the hardware, it only asked what kind of controller - SB or Euphonix. When I selected Euphonix, it just gave me the activation code without entering the serial number of the hardware. Is that missing step causing this issue?

The workstations tab shows my OWNER PC in the “All Workstations” and “My Workstations” windows. But the “Attached” column in the “My Workstations” window is only showing a large “X.” Should I be seeing N6 in this column?

As I said, none of the channel strip lights or Master Section lights are lit on the MC. I have one page that says “Welcome to Artist Series” which also shows the OWNER PC sign at the upper left of the screen. This indicates that both controller and PC “see” each other. But that’s as far as it goes. Tehre wasn’t any information in the set-up document that wasn’t covered in the video tutorial. What am I missing? More clues please.

What are the DHCP settings in the unit? Maybe the previous owner has changed something there?
(Appendix A in the manual)

Are you sure you need a crossed cable?
We have always been able to use any Artist device, anywhere within our Domain network, by simply pluggin in the (non-crossed) cable into one of our routers. So, from any workstation, we can see all workstations and all devices.

But before you go into that, do you see the Eucon adapter in Nuendo Device Setup?
If it’s not there, the click on the “+”. It should be listed there. Then simply add it, so it is “active” in Device setup.
If the Eucon adaptor is not showing up, then it’s because it is not installed (properly)

http://www.steinberg.net/en/support/content_and_accessories/downloads_eucon.html

Fredo

I’ve gotten it working now. Well, actually the guys at ADK got it working via a remote session. They had to re-install the Eucon adapter plugs, update the plugin information to get it to show up and finally they went into the Eucon adapter itself and Added N6 into the address window. They put it under Mackie Control (the ONLY other option was HUI) with 4 MIDI ports open and told me to check with you guys to see if that was correct or not.

We opened my latest project and the screen snapped to it and all the information showed up. So we are at least up and running. If I need to do any tweaking from here for optimal use, you guys can tell me. Right now I’m just relieved that its doing anything at all.

Thanks for your help! :wink:

I don’t think this is correct.
This is what you should see after installing the Eucon Adapter.
Eucon2.jpg
(Don’t look at my version number, it’s incorrect)

You should be @ Avid Eucontrol version 3.x and Steinberg Eucon Adapter 6.5.1.5
The Steinberg adapter is included in the host installer.
So upon installing Nuendo 6, there was a checkbox for installing the Eucon Adaptor
Run your initial Nuendo 6 installer, uncheck the application and activate the Eucon Adapter.
This will install version 6.5.0.2
The N 6.0.3 update carries a the newer version 6.5.1.5

(Maybe it will work running the update only, not sure)

Then follow the procedure of adding the adapter to your Devices list and you should be up and running.


Fredo

That is exactly what my page looks like on the SB side (on both N5 & 6) and my settings are exactly as you described below.

What I was describing is on/in the Eucon Adaptor Side. The tech actually went into the control panel, pulled up the Eucon app and went into the Eucon’s preference page, which is actually the first page you see after you double click on the icon (See below).
Econ Preference Page.jpg

Never heard of that.
And I am afraid that you are losing functionality when using the Mackie protocol.
Not sure at all, but I don’t think Eucon communicates through midi …
But I can be wrong.

This is what it looks like on my machine.
Eucon Control panel.jpg
I even wasn’t aware of the Eucon Control Panel. Never touched it.


Fredo

Well, I guess that’s why he told me to ask you guys about it. I had reservations about that Mackie protocol thing and asked if I should be doing that. He told me to ask you guys. So, I’m guessing that I should undo that then?

See if that works. If not redo.

Fredo