Need help with recording settings

Hi Forum, I’m a Newbie so sorry for the ignorant questions.
Every time I click record, the playback is automatically on, I keep having to quickly click the icon to turn it off.
It’s getting quite annoying having to do this on every recording, is there a way to set it up so it doesn’t automatically on when clicking record?

Hi and welcome,

I’m sorry, I don’t get your expectation. You would hit Record and the playback would stop? What should happens then? When should the Playbak (Record in fact) start then? Why should it works like this, what is the reason?

Sorry, maybe I wasn’t clear.
Whenever I click Record (Red icon), the Playback (Yellow icon) comes on automatically, see pic below.
How do I set up so that the Playback does not come on automatically when I click Record.

I just want to Record with no Playback during recording


I see, you mean the Record Enable button and the Monitor button, right?

Open Preferences > VST. In the Auto Monitor, set Manual, which is the default settings. Probably While Record Enabled is selected on your machine.