Need help with the chord pads...

Hi,

I can usually solve my cubase problems but this one freaks me out. I recently tried to imply using the lower-zone chord pads for composing.
When I click on the pads with the mouse everything is alright, the chord I set up is played.
However when I try to trigger the same chord with my midi keyboard the chord is played plus the trigger note.
That has two problems:

  • when the trigger note is the same than the base note of the chord the recorded note is doubled
  • when the trigger note is different than the base note the chord sounds awful (as you would expect)

Any ideas how to fix this??

Thanks a lot in advance… I’d really love to use this nice composing helper, but right now it’s quite annoying…
Sven

Could somebody maybe at least check, if the error occurs only with my settings or if it is a general bug?
I just checked back with my 9.5 installation -> everything works fine there…

It sounds like you are routing the MIDI output from your keyboard to both the Chord Pads and the Track the Pads are playing when you only want it to go to the Pads. Double check your MIDI config especially what you are including in All MIDI Inputs. Maybe compare it with your 9.5 setup.

Ok, I tried that. I set the MIDI Input of the track directly to my master keyboard (not to AllMIDI) so it should only get MIDI from the Masterkeyboard. Makes no difference, the problem persists.
Anything else to check there? My MIDI setup, is actually quite straighforward, I have a single MIDI interface with 2xMIDI and 2xMIDI OUT, I use 1 MIDI IN from my Masterkeyboard and and MIDI Out to a synth. I have another MIDI Keyboard at home, I could try connecting that instead to check, whether my masterkeyboard does something funky…

Try sticking a MIDI Monitor insert on the Track(s) you are controlling with the Pads and see if that produces any clues.

I’m not really a big Chord Pad user so there’s config settings I’m not up to speed on. Hopefully a Chord Pad expert will chime in.

Hi
this answer may be a bit late, but i’ve had the same issue lately.
Easy to fix:
Make shure that your input routing on the instrument channel is set to Chord Pads.
If it is set to your MIDI Keyboard it plays the “ugly” basenote…
Cheers

Better late than never… I actually stopped using the chordpads because of that problem, now I will definitely try again…
Thank you!!