Need help: Yamaha THR10X to Cubase AI9

Hi! Please help me/ teach me how to set up and record using Yamaha THR10X in Cubase AI9. I’m new to recording programs and can’t find my way to use it. Getting frustrated :frowning: . Thanks a lot!!!

Philippe

Hi.
Have you installed the relevent yamaha usb driver ?
(http://download.yamaha.com/search/product/?language=en&site=usa.yamaha.com&category_id=16173&product_id=1702689)
If so, have you set the inputs (devices\vst connections) ?

pjd.

Are the Yamaha USB drivers correctly installed?
Have you used any DAW software previously?

Hi pjd! Yes I did. I can see the THR10x in the device set up under the MIDI section. When I create an empty project, I don’t see the amp in the VST connections settings, contrary to what yamaha’s video has showed (they’ve exampled a Cubase A6 which is obsolete). The only option there is the “Built-in Audio”. Please let me know if you need further information to clarify. Thanks!

Hi C.LYDE! I guess so, it can be seen in the MIDI devices options, so I guess it’s installed correctly. No I haven’t used any DAW software before. Please let me know any information you need to help me out. Thanks!

Hmmm - don’t know why it’s showing up in midi as it’s an audio device…

Is the THR10 showing in the “ASIO driver” dropdown in the “VST Audio system” section in “devices\device setup” ?

Also, are you using the same usb socket you used when you installed the driver, you may need to reinstall the driver
if you want to plug into a different usb socket.

HTH
pjd

Hi pjd. Thanks! I re-installed the driver and the amp shows in the ASIO options now. I have also set up the input and output audio source using the amp. However, when I hit the record, it does not take the sound from the amp, it records nothing. I must have missed something. Any ideas why? Just a little more help please. Thanks!

philippe

Hi,
You must be very nearly there !

Have a read of the manual (pages 179/180) regarding input routing selection (in the inspector)

Also, check the mix console where you can see the input faders/volume controls (p231)
If you can’t see the inputs faders, click on the button to the left of the q-link button (shown as “1” in the picture)
and select “inputs”.
If you can’t see the top buttons, click the top/left button ("…")

Good luck…

Hi pjd! I read the manual and did all the set up (VST connections and all, inputs and outputs on the inspector) I can see the sound waves in the monitor but when I hit the record, it takes nothing, no waves can be seen on the recording track bar. I’ve seen another case in this forum way back 2014 and the guy has the same case, but I’m not sure if he was able to close the issue since he didn’t confirm if the suggestion worked.

The suggestion or the comments by the way was something about the signal not corresponding with the input. I think it’s about the the bus that you set up does not correspond with the input that was selected in the inspector. I’m all tangled up sorry. Please help again, just a little more.

Thank you very much.

Hi Phillippe,
sorry i have not switched my computer on for a few days …
Have you worked it out yet ?
I think i have run out of ideas, but some things to check :
Have you record enabled the track you are trying to record on (the round red button on the track) ?
Have you set the left and right locators to define the area you want to record in ?

if all else fails, you could try another DAW (Zynewave podium is a good free one which should also work
with your THR10x)

Let us know if you get it working.
pjd

… also, see this post re trying ASIO4ALL …
Here

Hi pjd,

It’s ok. It’s working now and made me busy for a while (recording :smiley: ), reason why I made a late reply. Thank you very much! You’ve been a great help!

All the best,

Philippe

Hey Philippe,

could you maybe share how you fixed the problem?

I have exactly the same…

Greets

Max