need some help please..

hello people,
does anyone know if i can disable cubase from asking every time i move a midi event off the region?

thank you

is there no “Check” to say:
don’t show this again
or something like this?


Dou you mean the question:
“Event’s position exceed part’s boundary. Do you want to enlarge the part?”

If youes, you have option:
“Please, don’t ask again”
…directly in THE window.
Screen Shot 2012-09-09 at 19.26.37.png

I’d keep it there until you learn how that works or until you know that turning it off may cause a future problem if you actually do want to enlarge a part and you’ve forgotten that you turned it to “ignore”.
Depends which is more of a pain. But it is a minor security check of sorts.

i understand ,
but how do i disable it completely

Use Reaper. :mrgreen:
Or write your midi events inside the region. It only asks because you write parts longer than the region and as most people who write parts longer than the region want their parts longer it asks rather than cuts their music to bits for them.
Have look around the Options / Midi etc to see if it can be turned off there. And no, I can’t remember and I’m not looking for you. :slight_smile: Least not today.

The Point is when you have cut the Midi the Note-off could miss and note hangs…
or the Part is to long for a “clean loop” and you don’t mind because it’s funkin’ short and later wonder why that the beat is’nt on grid…

So say never ask again, and choose one…

When you are getting unnhappy with youre choose, change it and post here how you have done it :slight_smile:

Best Regards

ok thanks guys