Need to read .all files (Cubase VST)

I need to read and convert some old .all files. I have tried to download the Cubase SX3 version, but it won’t install, as it refuses to get past the stage where the eLicenser is installed :frowning: , and the installer refuses to go any further.
I also have my old Cubase SX3 disk, and installed this in WinXP. Here, the Cubase SX3 starts, but does not recognise the license in the eLicenser., so does not work.
(I have Cubase VST5 too, but no longer any parallel port for the old dongle, and I would rather not go back to that version, but like to apply some of the new instruments to my old songs.)
How do I get around this? Any help appreciated.
Cubase 6.02
Intel Core 7
Dual boot Win7-64 bit / WinXP 32-bit
Stacks of hard disks, USB ports etc
NVIDIA GTX285 graphics

Have you tried downloading the latest version of e-licenser? I would think that should solve your problem on both machines.


Thanks for your reply Ron. Unfortunately installing the latest eLicenser software made no difference. On installing SX3, it insists on installing the license control first, and then refuses to go past this stage (it seems to find the newer eLicenser already installed), and gets confused, with the message:
“There are other activated processes which disturb the installation process…”
then refuses to go any further.
Any ideas?
BTW, looking at the post from Chris Beuermann, where the download of SX3 is available, there is no hint of how to address this. Chris, if you read this, could you please help :question: .
(BBTW, I show up as a “new” member. I have posted before, but needed to re-load my credentials.)

Hi Arnie

maybe i’m wrong, but i suspect that the old Syncrosoft and the new Elicenser arent good friends, so i suggest you to try:

if you have Cubase 5 or 6 installed, uninstall just the Elicenser
install Cubase SX3 with his own syncrosoft
if it works, uninstall syncrosoft and install Elicenser again (latest version better)

hope it helps


maybe interesting…

Tried all of the below, with no luck. :frowning:
All I think I need is to get Cubase SX 3 running, then I should be able to import .all and re-save as .cpr. Any other ideas? Steinberg guys, any info in the knowledge base, or advice?
As stated earlier, I have the original Cubase SX3 installation media, and I also tried the download version, but it won’t install.

I think I have sx3 installed on one of my machines. I’ll have a look tomorrow. If I do maybe I can convert the files for you.

I have tried everything, including buying a new computer (ASUS Laptop with Win7pro, i5, 8 GB). Tried to install CubSX3.1, still can’t get past the eLicenser issue. And yes, I have upgraded to the latest version of the eLicenser. Still no go. :frowning:
Any other ideas?
I have Cubase 6.02 on that machine (as well as my desktop machine). Perhaps it was a mistake to install that first. Ideas? Do I need to remove Cub6.02? How is that best done?
Any info appreciated.

There’s a legacy Syncrosoft version at eLicenser.

By downloading and installing the very latest eLicenser (from 13 July; the previous one did not work!), I have now successfully got Cubase SX 3.1 running, and are converting my old .all files OK. :slight_smile: The older Syncrosoft licenser refuses to install in Win7 (unsigned driver - flatly refuses to install). However all is now good. Additionally, it happily co-exists with Cubase 6.

i recently found my old (official) cubase sl3 dvd and have ben despeately trying to get it running on win 7 home, but getting an “unsigned driver” issue with my e-liscenser.
i am worried i may get further issues if i need my orignal activation/serial key as the orignal dvd folder with that on it got deliberately stolen for the purpose, i assume,of using it for themselves, and the orignal email receipt from steinberg has long since “disintegrated” somewhere in my old and hardly used hotmail account. (if steinberg keep details i may be able to provide info to help)

i am mostly worried in case of trying to update the driver of the USB security dongle i do anything that will overwrite my existing credentials that came with the key.
anyone got any clear step by step instructions on how i can gt it right? otherwise i may get issues due to the above activation/serial key/number issue, and hence waste £300 spent a few years back.