Neither of my CB installs will run

ive been happy with CB for a few months, no issues at all.
I have my daily install, and CB specific install. im dual booting so same hardware, but different drives. No sharing between each install.

Since yesterday both installs are giving me issues. The both freeze up on startup, once the menu bar has appeared. Force quitting from Task manager causes Cubase.exe to appear in the list further down, but it cant be stopped. i get the error access denied.
On the odd occasion i can re launch CB, it complains it cant find the Yamaha ASIO driver and i have to use the generic one. most times i cant change to the Yamaha one, but when i do i can get play back, and midi input, but no sound out of anything im playing live. input meters are working, but no output.
I cant understand how both affected by the exact same issues.

CB11 Pro 11.0.41, Windows 10 64bit, up to date.

Have you done any very basic troubleshooting?

A far as i know.
I did get one install working, but when i went to re start it all the issue came back.
So far, i have started both in safe mode, with 3rd part add-ons disabled, and to use the basic preferences. this worked on the above one, once, but not again.
Ive noticed in Task manager that as soon as CB is launched, it shows as not responding. if it does manage to get to the point i can use the menus, it will only use the generic driver, not the Yamaha on. Wont even see it from the selection screen when booing in safe mode.
Ive not had one crash with one of the installs until today.

Ignore the midi issue above, i figured out what was going on with that.

forgot to add, it seems there is a process called Initialising Cubase that is no responding each time.
At the moment i have the audio select window frozen, i didnt even get the the menu this time

Hm… driver level stuff, perhaps?

Each install is using a totally separate boot of Windows, so nothing is shared.
I seem to have fixed it though. i have a feeling it might have been a project that messed with the Preferences.
When i was getting issues in the first install i booted in to the second, and loaded the same project. Then i was getting issues there. This is the only shared file between the two, and is just a simple midi track.
I got the cleaner install working somehow, then copied its preferences to the first install. so far both are holding up, even with this project open.

Still geeing this issue. 4 times in the past 10mins. first time its happened since my last post.
Once CB has not opened correctly i have to force quit it. it does close, but then a CB process appears in the task manager list that cant be shut down. This wasn’t there before i force quit. its not at the top where it shows whats running. only way i can get CB to run is to reboot my PC. unless i do that it wont pick up the Yamaha ASIO driver. it tries to load it but fails. every time.
Never used to have this happen, and ive not installed anything new.

The first step for pretty much all troubleshooting in Cubase is to start up n safe mode disable preferences and test to see if the problem still exists- is that something you’ve done?

Yep, i did all that a while ago. I even trashed my Preference files. This seemed to do the trick until today. I cant keep doing this though (and shouldn’t need to).
The biggest issue i have seems to be this CB process that is appearing in task manager after i stop the main CB process. And then it cant open the audio driver. Its like it gets locked to this process, but i cant quit the process if that makes sense.

Hm… kind of hard to help, not being in front of the machine. I wonder if @Martin.Jirsak has an idea about what is happening here?

This is a red flag to me, btw. It would seem to point to something at least being shared, or being the same?


Wasn’t there any (silent) Windows update at the day, when the issue happened for the first time by any chance?

No, updates are all set to manual so i know when they are getting installed. The older install is my day to day OS, and that it up to date. The newer OS is still a few updates behind. I haven’t used it since my previous posts.
Other than hardware the only thing connecting to the installs would be the project’s themselves. I mostly use the older install, but if i have issue i switch to the newer one, and open the projects im working on. Recently these have just been very simple midi drum tracks.

Im happy to ignore the second install as far as the issues go, as if i can fix one i can fix both. As you can see from above, the gap between posts was quite long so its not like its happening every day.
I understand its hard to diagnose this, but i wanted to put it out there incase anyone had any ideas.

This is killing me. On average its taking me 15mins to boot CB every time i try and use it.
Everything is up to date, and neither install s are sharing any software at all.
When its running CB is fine, but starting it is a nightmare.
This is a dump from today. this happens when i try and load a project with CB set to use the generic driver. i cant get it to use the ASIO driver without all the hassle above.

Cubase 64bit 2022.1.22 (659.8 KB)

Cubase 64bit 2022.1.22 (671.5 KB)

Cubase 64bit 2022.1.22 (673.1 KB)

Cubase 64bit 2022.1.22 (634.1 KB)

Cubase 64bit 2022.1.22 (563.8 KB)

Cubase 64bit 2022.1.22 (666.2 KB)

Cubase 64bit 2022.1.22 (618.3 KB)

Cubase 64bit 2022.1.22 (650.3 KB)

So it seem my last 7 hours have been wasted and i cant open this project at all. Not a back up, not import tracks in to ta new project.

So i start this all over again, and get this. This is a different type of crash. it seems Autosave was trying to save while Spectralayers was demuxing.
Cubase 64bit 2022.1.22 (644.3 KB)

Sorry, it’s not clear what you are saying.

  • Are you saying this happens with only one project?
  • can you launch Cubase without a project
  • Have you tried to eliminate a plugin as culprit by starting in safe mode and deactivating 3rd party plugins?

Ok. Two issues, i should have been clear about.
The original issue is still happening. Everything posted before today (so yes, safe mode etc).
This is my main issue. Some days its fine, others not. This is happening with both installs.

The dumps today were all from me trying to open one project. This was started last night. I didnt have any crashes while using it until this morning.
What i think has happened is Auto save activated itself while SL was demuxing, and this has corrupted the project.

I tried a new project after my last post, and again, the same thing happened. This time i got an error message saying Autosave couldn’t save the project as it was corrupt. It wasnt as far as i know, but this is twice now AS has caused an issue with my Projects.

The dumps were posted so hopefully someone can see what was actually going on, and possibly to come up with a fix, as this is quite a dangerous feature IMO. Obviously tuning it off is an option.

But the main issue is how and why i keep getting these start up issues.

If you answer my questions I might be able to help.

Well ive explained what happened with the project issue. That to me is a bug. Nothing we can do other than turn off auto save.

As far the the issue i have when I started this thread, ive already said ive tried safe mode and disabled 3rd party plugins. Ive done it all, its worked for a while, and then it doesn’t.
Once the freezing issue has happened once, CB will re start but wont see my Yamaha ASIO driver, or rather cant connect to it. I have to re boot the PC.
This is happening with both installs. But not all the time. Once CB is running its fine.