Nektar P Series Controller Disable "Auto track selection" when moving a fader

I’m trying to disable “automatic track selection” in Cubase 10.5 when I move a Fader of the unselected track on the Nekat P6 Controller keyboard. I’ve been through Cubase preferences but had no luck.

Any help? Thank you

Ok… I Found it. It’s in the Nektar setting (not Cubase preferences) in Studio Set up. I was trying all the Cubase “Selection Follows” settings