Neo Soul Keys Vsti not recognising Hold Pedal

When loaded as a Vsti, hold pedal is being ignored. When loaded into Halion 4 it’s working just fine.
(thank goodness !! Sounds stunning with a hold pedal)
This is the full (bought) version, under Cubase 6.5 64bit on Win 7.
Anybody else ??
I looked on the Vsti GUI for anything that may be disabling the hold pedal … but didn’t see anything.
(maybe having a senior moment though !?

Hi there,

please restart Cubase and the issue will be gone.
If the issue persists:

Please reset your Cubase preferences by generating a new defaults.xml in your preferences folder.
In order to do so you must rename the following file:

Windows Vista/Windows 7
“OS Disk \User<Your Username>\AppData\Roaming\Steinberg\Cubase x\Defaults.xml”
Please rename to
“OS Disk \User<Your Username>\AppData\Roaming\Steinberg\Cubase x inactive\Defaults.xml.inactive”

Mac OS X
“/Users//Library/Preferences/Cubase x/Defaults.xml”
Please rename to
“/Users//Library/Preferences/Cubase x/Defaults.xml inactive”

On Windows it could be that preferences folder is not visible. To see those hidden files:

  1. On the Tools menu in Windows Explorer, click Folder Options.
  2. Click the View tab.
  3. Under Hidden files and folders, click Show hidden files and folders.

Note: To access Windows Explorer, click Start, point to All Programs, and then click Windows Explorer.



Thanks Marcus, I’ll try that soon & let you know.

Yes, all working well today when I powered up the PC. No further fiddling needed.