Neophyte Question

I’m running my guitar through an M-Audio Fast Track Pro, into my computer and for some reason I cannot get a signal to register in the audio track (and therefore cannot record). I have signal coming through my speakers, just not going into Cubase. I have my VST Connections configured

Stereo In - Left: Line in 1 Fast Track Pro

  • Right: Line in 2 Fast Track Pro

Stereo Out - Analog 1/2 Fast Track Pro - 1

  • Analog 1/2 Fast Track Pro - 2

When I go to Channel section of the track select any of the channels.

Is this a common newbie problem? I’d really appreciate some help.

Thanks.

Open your Cubase Mixer in your project, expand it vertically, and assign the channels you are using. This is different than making your outboard connections from the Devices tab. It’s a two step process. :sunglasses:

Thanks for the quick response. I’m still having trouble. I’ve attached a screen shot of what I’m looking at. Can you tell me where in the mixer I can select the channels?

Thanks again!
Cubase question.jpg

Sure, see the mixer window? In the left hand upper corner, there’s another little arrow head. Click on that and you will see another section of the mixer open. In the top section (that you will open when you click the arrow head) the opportunity to route your channel to the outboard device input will appear. Yeah?

Is there a reason you are using a stereo input bus? Are you running through some type of processor with stereo output or plugging your guitar directly into your interface (I’m assuming a standard guitar with mono output)?

Also, you will probably need to enable the track’s monitor button.

Thanks for the responses. I’m running my guitar stereo.

I’ve expanded the mixer but I’m still not sure how to get signal into Cubase… I’m getting signal through my computer speakers. I’ve taken another screen grab and attached it. I’m sorry to keep pestering you guys. I don’t know why I can’t figure this out. I didn’t have a problem with the earlier version of Cubase I used to use.
Cubase question.jpg

When you play the guitar, do you see activity on the Stereo In (in the mixer)?

If you record on the track, as it shows in the last pic, do audio clips appear on the track?

Clicking on the little speaker on the audio track (track monitor) do you see activity (while not recording)?

If Electrobolt’s suggestions don’t succeed, a screen shot of your VST Connections Input tab may be useful. Though it seems okay, judging from your first message…

I haven’t been able to see any signal activity anywhere at all. I used to use Cubase SX but never had this problem. I’m getting sound through the speakers though… Here’s another screenshot. Thanks again, gentlemen, I appreciate the help!
Untitled.jpg

Sorry, I meant to say a screenshot of your Device Setup window, and then your audio interface under VST Audio System (pushing ALT + Print Screen gives a screenshot of just the active window, BTW).

Thanks. I’ve attached a screenshot of my device setup window but could not find VST Audio System. Do you mean VST Connection? I’ve attached a screenshot of that just in case.
VST connection.jpg
Device Setup.jpg

That’s the one I meant (your M-Audio is listed under ‘VST Audio System’), but everything looks fine there. Only thing that’s left is the question of the little speaker symbol - did you try it?

Thanks. Yep, I’ve tried the speaker icon… don’t know what to do now. Maybe Steinberg has tech-support.

Yes, Steinberg support can be contacted from steinberg.net. BTW, you’re not using the Cubase ‘Control Room’ function, right?

I don’t thinks so… If I’m using the Control Room function, it’s not intentional. If so, can you tell me how to turn it off?

Also, I’ve uninstalled my Fast Track Pro driver and reinstalled it. Now I’m getting the attached error, which is new…

Thanks for trying to help.
new error.png

Hey, I think I just figured this out by going to Device Setup > VST Audio System and then changing it from DirectX Full Duplex driver to M-Audio USB ASIO. Seeing those bars shoot up when I strum the guitar now. I think I might have it sorted. Thanks for taking the time to read this thread everyone. Much appreciated!

Weird, cause in your earlier screenshot M-Audio USB ASIO was already selected. Oh well, whatever works!