Neue Video Engine in 9.0.30

Hallo zusammen!

Das Update ist ja schon eine Weile raus, aber erst vor kurzem hat mir das enorme Probleme bereitet. Die neue Video Engine hat gerade auf Windows 7 Rechnern eine enorme CPU Belastung, dabei muss nur das Videofenster (F8) offen sein, nicht mal ein Video geladen. Außerdem (das ist bei Win 7 bekannt und soll in Zukunft kommen) wird kein AAC Audio extrahiert. Also muss man den Videoton jetzt extern extrahieren und importieren. Darüber hinaus friert mir Cubase beim Scrollen ein, was aber an meiner aktuellen Hardware liegen könnte. Ist aber auch erst seit 9.0.3 aufgetreten.

Es ist das erste Mal, dass ein Wartungsupdate direkt Probleme macht. Die Video Engine hat sich eh schon lange verzögert und kam jetzt überraschend noch vor 9.5 und das offensichtlich nicht ausgereift und kompatibel. Das verstehe ich persönlich nicht. Bisher hab ich solchen Updates vertraut und nicht erwartet, dass es die wichtigste Funktion für einen Filmkomponisten zerstört. Erst durch Foren usw. fand ich überhaupt heraus warum plötzlich solche Probleme auftreten und das als ich zeitkritisch ein Projekt beenden musste.
Die Unabhängigkeit von Quicktime ist längst nötig, klare Sache, aber so? Ich wünsche mir die Auswahlmöglichkeit der Engine, damit man zu Quicktime zurück kann. So ist es Mist.

Jetzt muss ich zurück zu 9.0.20, was aufwändiger ist als ich dachte. Sehr zeitraubend und nervig insgesamt, da wollte ich gleich noch ein Topic verfassen. :wink:
Übrigens gibt es mit dem VidPlayVST ein klasse Plugin, das kaum CPU braucht und 1A synchronisiert Video in Cubase abspielen kann. Kostet zwar etwas, aber ist die beste Alternative, die ich finden konnte.

Wer bessere Ideen hat oder was dazu sagen will, würde mich freuen. :smiley:

Maxx

1 Like

Ein Datenträgerabbild machen und danach testweise mal auf Win 10 hochziehen, das geht immer noch kostenlos (Google hilft).
Win 7 wird eh immer unsicherer, da selbst sicherheitsrelevante Patches erheblich später kommen als bei Win 10.

https://www.pcwelt.de/a/google-windows-10-updates-machen-windows-7-unsicherer,3448376

Wenn Du nicht zufrieden bist, kannst Du das Image zurückspielen.
Auf meinem 6 Jahre alten Laptop, damals auch Win 7, heute Win 10, funktioniert die Video-Engine einwandfrei.

Hab es mittels Vollversion wieder auf 9.0.20 zurückgesetzt und alles läuft wieder einwandfrei.
Sicherheit ist kein Thema, denn der Rechner läuft offline. Mich interessieren Patches gar nicht. Auf meinem Online Laptop habe ich Win 10.
Ich kenne einige die noch Win 7 behalten möchten und auch offline arbeiten mit Cubase. Hat ja bisher perfekt geklappt und war absolut stabil. Gerade weil man keine Updates fürchten muss, Win 10 hat mir auch plötzlich mal das System zerschossen.

Wollte den Thread nur aufmachen, weil ich dazu selber nichts befriedigendes gefunden habe. Es hat gedauert bis ich herausgefunden hatte, dass die Video Engine nicht ausgereift und kompatibel ist. War vorher immer zufrieden. Bin jetzt vorsichtig mit Cubase Patches. Schade.
Auch wenn Win 7 immer weniger relevant wird, solange Cubase offiziell kompatibel damit ist, sollte es auch funktionieren. Gibt ja nicht mal nen Hinweis auf der Downloadseite, obwohl das Problem bekannt ist.

Egal, es klappt alles jetzt mit 9.0.20. Vielleicht hilft es ja jemandem der das über Google sucht.