Neuer Content fehlt

Ich habe gestern das Update gemacht. Erster Eindruck: soweit ganz gut. Aber der neue Content fehlt komplett in der Media Bay, also Samples und Soundsets wie “Mystic Spaces”, “Soul Assembly” usw.
Ich habe Cubase 10 mangels Platzes auf dem Root-Laufwerk auf einer anderen internen Festplatte installiert. Da Cubase 10 alle Einstellungen von Cubase 9.5 übernommen hat, kann das eigentlich nicht das Problem sein.
Ich habe den Content über den Installer auch nachinstalliert, aber ohne Erfolg. Die neuen Samples und Soundsets sind nicht dabei. Hat jemand eine Idee, woran das liegen kann?

Kann nur zu Win 7 was sagen:
Im Ordner “C:\ProgramData\Steinberg\Content\VST Sound” befinden sich bei mir (gleichnamige) Links zu allen vstsound-Dateien, die auf meiner separaten großen Library-Platte installiert sind. Bei mir fehlten die Mystic Spaces ebenfalls, ich habe den Link im besagten Ordner auf C: manuell erzeigt - voila!
Gruß
Pat

Geh mal in die MediaBay und lass mal das Laufwerk scannen, auf dem du Cubase installiert hast, eventuell wirst du dort fündig.

Danke euch beiden. Leider werde ich überhaupt nicht fündig. Weder über Neuscannen der Media Bay noch über den Content Ordner. Weiß jemand, wie die fehlenden Soundsets genau heißen? Dann kann ich sie vielleicht über die Windows-Suche finden.

Bin leider erst in 2 Std. wieder Zuhause und kann dann nen Screenshot machen. Vielleicht ist jemand schneller. Was auch noch sein könnte, dass die Installation nicht sauber durch ging, hätte nämlich auch Probleme mit dem Content. Hab dann C10 nochmal runtergeladen, dann ging alles einwandfrei.

FCP_SMT_248_Soul_Assembly.vstsound
FCP_SMT_249_Mystic_Spaces.vstsound

Wenn Du die Installerdatei über den Download-Assistenten gezogen hast, müsstest Du diese Dateien im Ordner
…\Cubase_10_Installer_win.zip\Cubase 10\Additional Content\VST Sound…
finden.

Gruß
Pat

Es sind viel mehr Sounds, siehe screenshot.


Vielen Dank euch beiden. Ich habe die nun alle VST Sound Dateien aus dem Installationsordner in meinen selbst erstellten VST Sound Ordner auf der externen Festplatte kopiert, aber in der Mediabay (trotz neu scannen) werden sie nicht gefunden. Ich glaube, mein Problem ist grundsätzlicher Natur: Der Ordner “C:\ProgramData\Steinberg\Content\VST Sound” existiert bei mir nicht, deshalb kann ich dort auch keine Links zu den VST Dateien ablegen. Sollte es diesen Ordner denn auch unter Windows 10 geben, oder sollen dort die VST Sounds woanders liegen? Ich finde nur eine Ordner “Programme\Steinberg\VST Sound”. Dort sind allerdings nur 6 Soundsets gespeichert. Ich werde nun versuchen, die Dateien aus dem Installationsordner dort hinein zu kopieren.

Hast Du die Option versteckte Dateien und Ordner sichtbar machen aktiviert.
Nur dann ist der Ordner ProgramData sichtbar.

Zitat
“Geben Sie im Suchfeld auf der Taskleiste Ordner ein und wählen Sie dann in den Suchergebnissen Ausgeblendete Dateien und Ordner anzeigen aus.
Wählen Sie unter Erweiterte Einstellungen Ausgeblendete Dateien, Ordner und Laufwerke anzeigen und dann OK aus.”

Gruß Radi

Danke, ich habe inzwischen den Ordner, in dem die Datein sein sollten, gefunden:
C:\Users"Benutzername"\AppData\Roaming\Steinberg\Content
Dort habe ich alle VST Sound Dateien aus dem Installationsordner hineinkopiert. Anschließen habe ich mit der Freeware “FolderMove” den Content Ordner auf eine andere Festplatte verschoben und einen Softlink zu dem von Steinberg definierten Pfad gelegt. Nun funktioniert alles.

Trotzdem seltsam, dass die neuen Inhalte nicht installiert wurden. Außerdem ist merkwürdig, dass es weitere Soundsets unter
C:\Programme\Steinberg\VST Sound gibt. Warum hat Cubase denn keinen zentralen Ordner für alle VST Sound Dateien? Oder stammt der Ordner vielleicht noch aus einer früheren Cubase Version? Ich finde nämlich noch Unterordner von Cubase 6 bis 9, obwohl ich diese längst deinstallert habe.

Vielleicht mal den neuen Steinberg Library Manager starten, dort wird alles verwaltet. Man kann auch die Libraries verschieben.
Beim Start überprüft er auch auf Fehler. Neue VST.sounds einfach doppelklicken, dann werden Sie mit dem Steinberg Library Manager geöffnet und in das Standard-Verzeichnis installiert, hat beim mir so funktioniert.

Grüße Hagen

In den von Dir genannten Ordner
C:\Users"Benutzername"\AppData\Roaming\Steinberg\Content
wurden bisher (bei den Vorversionen von Cubase) die vstsound-Dateien kopiert, wenn man die benutzerspezifische Installation gewählt hatte.
Mit der neuen Version 10 gibt es diese Option nicht mehr, die Installation gilt nun generell für alle Benutzer.
Schon möglich, dass unter Win10 der Ordner C:\Programme\Steinberg\VST Sound “derjenige welcher”, d.h. der vstsound-Ordner für alle Benutzer ist.
Wie gesagt, bei mir (unter Win7) ist der zentrale vstsound-Ordner C:\ProgramData\Steinberg\Content\VST Sound.

Mit dem schon von Hagen genannten Library Manager kann man den Sound-Content ziemlich beliebig auf seinem System verschieben.
Leider gilt das aber nur für die HALion (bzw. HS / HSSE) und GA (GA SE) Dateien.
Der Library Manager legt beim Verschieben des Contents ebenfalls Links im besagten zentralen vstsound-Ordner an, der also offensichtlich eine zentrale Rolle spielt.

Möglicherweise hängt es mit der Verrechtung auf Deinem System zusammen?

Gruß
Pat

Danke für die Klarstellung, P A T.

Im Cubase 10 Praxis tutorial sagt Holger steinbrink , auch wenn man schon ein e Vorversion von Cubase besitzt, soll man sich lieber die Vollversion runterladen. So ist man sicher, dass man auch wirklich den gesamten Content bekommt. Das fand ich bedenklich…

Es gibt nur die Vollversion.

…dann verstehe ich die bemerkung von holger nicht

Hab gerade den DL Manager aktualisiert und C10 wird nur als Ganzes angeboten. Auch im Forum ist nichts anderes bekannt, bzw. hat Steinberg ein Statement gegeben: https://www.steinberg.net/forums/viewtopic.php?f=287&t=147202