Neues leistungsstarkes Notebook knackt bei geringer Buffersize

Hallo,

Ich habe mir ein neues Notebook von Dell gekauft.
Es hat einen Intel Core i7-9750H Prozessoer, 16GB RAM Arbeitsspeicher, 512SSD Speicher.

Wenn ich eine Audiospur ohne Plugins öffne und eine geringe Buffersize von 16 oder 32 einstelle, hört man bereits ein Knacken.

Da überlege ich ob das bei einem so Spitzengerät normal sein kann?

Wie ist es dann bei Größeren Projekten. Ich möchte eigentlich durchgehend eine geringe Eingangslatenz, weshalb ich mir auch ein so teures Notebook zugelegt habe.

Dankeschön.

Julez

Einstellen des Audioblocks (Puffers)
Der Audioblock bestimmt, wie Audiomaterial an die bzw. von der Audio-Hardware gesendet wird. Die Größe des Audioblocks beeinflusst die Latenz und die Audioleistung.
Generell gilt: Je geringer die Audioblockgröße, desto geringer die Latenz. Andererseits beanspruchen kleinere Audioblöcke den Computer sehr stark. Wenn die Audioblockgröße zu gering ist, kann dies Störgeräusche und Aussetzer bzw. anderen Probleme bei der Audiowiedergabe verursachen.

Was Latenz bedeutet ist Julez glaube ich schon klar.
Die Frage ist, welche Energie-Einstellungen vorgenommen wurden. Der Prozessor hat einen Grundtakt von 2,6 GHz…
Wenn die Energie-Einstellungen auf "Energiesparen“ gesetzt sind oder manuell etwas kontraproduktives eingestellt wurde nutzt das Teil den Turbo nicht ganz aus!
16 bzw 32 Samples Buffer sind aber auch ambitioniert…

Darauf wollte ich hinaus. Meine Kiste läuft mit 128 Puffergröße und bleibt damit noch unter 3 ms Latenz. Bei 32er Puffer knackt es bei mir auch, zumindest ab der 20sten Spur mit teilweisen Plugins. Mit 3 ms kann ich leben.

Erstmal danke für die Antworten…
Habe jetzt ein Projekt von meinem alten Laptop mit 125 Spuren abgespielt und selbst bei einer Buffersize von 1024 knackt es… Eigentlich habe ich mir das Gerät geholt um keine solchen Probleme mehr zu haben. Kann mir irgendjmd helfen? Was mach ich falsch😕

Folgendes Video wurde hier vor ein paar Tagen zum Thema empfohlen:
https://www.youtube.com/watch?v=GUsLLEkswzE

Weitere Empfehlungen zum Thema “welches Notebook für Cubase” gibt es u.a. auf der Seite “musotalk”.

Um welches Interface geht es denn? Würde mich persönlich mal interessieren welches Interface bietet denn 16 samples buffer?

125 Spuren, vermutlich auch mit Instrumenten/Apps und eine Buffersize von 16 bzw. 32 erzeugen auch bei mir Audioaussetzer wegen der niedrigen Latenz. Bei reinen Audiospuren würde es noch gehen aber vermutlich hast du noch eine gehörige VST-Last mit an Bord. Ich mache mir bei solchen Projekten immer Luft mit Rendern bzw. mit Direct-Monitoring beim aufnehmen.
P.S.: Latenzen unter 10 ms sind für die meisten Musiker erträglich

Carry du verwechselt etwas. Es handelt sich um eine einzige Audiospur ohne plugins bei 16/32 Samples. Und 125 Spuren (fast nur audiospuren, vst instrument spuren wurden fast alle zu aufiospuren exportiert) bei 1024 Samples. Ich dachte eig dass ein solches Gerät dies packen müsste. Und nein ich habe sonst keine Apps/ Antivirensoftware oder so geöffnet /aktiviert.

Svennilenni: es handelt sich um ein Focusrite scarlett 2nd 6i6

Ich mein ich habe ja eig einen Basistakt von 2,6 GHz

Das ist zu wenig!

Es ist sehr komisch, da meine Cpu nur zu 30% ausgelastet, der Arbeitsspeicher nur zu 10Gb belegt ist aber meine Geschwindigkeit immer ca 1,5GHz anzeigt obwohl ich doch einen Basistakt von 2,6Ghz habe ? Kann mir irgendjemand helfen? Vielen Dank!

Warum sollte das zu wenig sein. Auf den meisten meisten Seiten steht dass sogar ein Basistakt von ca 2GHz reicht. Ich hab auch mit dem Steinberg Support in der Vergangenheit geschrieben, bevor ich mir das Gerät gekauft habe und die meinten, dass das reicht.

…ja natürlich reicht das! Aber wofür? Das ist eine Mindestanforderung…
Ein Projekt mit 125 Spuren läuft bestimmt nicht!
Welche u d wie viele PlugIns werden benutzt, VSTis…?
Es gilt noch immer die Faustregel, hoher Takt ist besser als viele Kerne!

…und noch ein bekanntes Problem mit Notebooks!
Die Dinger takten gnadenlos runter wenn’s ihnen zu warm wird!

Ich habe das Problem vermutlich gefunden. Ein paar Einstellungen in den BIOS geändert und mein Projekt mit 96 Spuren läuft sogar mit einer Buffersize von 32 :drooling_face: habe nun einen konstanten Takt bei 2,6GHz.
Für alle die vielleicht das selbe Problem hatten:
Ich habe das
Hyper-Threading, die erweiterten Leistungs-/Energiesparoptionen (Intel SpeedStep (EIST), Intel Turbo Boost) und die C-States im UEFI BIOS deaktiviert.
Übrigens Mindestanforderungen von Steinberg sind weit darunter… das sind dann glaub 8GB Ram und intel i5 oder so, was ich aber keinem empfehlen kann😅

Man kann in den Bios auch die Anzahl der Kerne auswählen? Ist es besser alle Kerne auszuwählen oder wenige? Kenn mich in der Hinsicht weniger aus…

Ich hatte zuletzt während des Abspielens Aussetzer. Da die ältere PCU recht lahm war, habe ich mir den L2-Eintrag in der Registry gesucht, und statt “0” (Windows sollte den Wert selbst feststellen) den mit CPUID CPU-Z ausgelesenen Wert per Hand eingegeben. Daraufhin lief die ältere CPU mit 20% weniger Belassung und aussetzerfrei. Offensichtlich kann Windows manchmal Sachen nicht auslesen. Gruß Holger, der Chakramann.