Neues Trash 2 von Izotope flackert in Cubase 13

Ich habe mir gestern Trash 3 von Izotope gekauft, musste nun aber feststellen, dass es in Cubase 13 Pro (Win 11) nicht benutzbar ist, weil die Darstellung permanent flackert. Es sieht so aus, als würde am rechten Rand permanent eine Bildlaufleiste ein- und ausgeblendet und dadurch das Plugin-Fesnter neu skaliert. Unter Studio One tritt dieser Fehler nicht auf, weshalb ich die Grafikkarte (Nvidia 3060) ausschließe.

Kann jemand meine Beobachtung bestätigen oder hat jemand einen Tipp für mich?
Bin für jeden Hinweis dankbar!
VG Ralf

Zum Problem:
ausgerechnet Nvidia Grafikkarten sind für solche Probleme bekannt. Und die Izotope Sachen sind auch nicht wirklich bugfrei.
Und sicher hast du die Hinweise für die Behebung der Grafikprobleme gelesen.

StudioOne und Cubase benutzen unterschiedliche Grafik-Frameworks, darum verhalten die sich meist nicht gleich.

Vielen Dank für die Antwort. Wie kann ich denn einen Tag hinzufügen?
Und ja, den Hinweis habe ich ausprobiert, hat aber nichts gebracht.

Hallo st10ss, danke, aber ich fürchte, ich brauche es ein wenig genauer. Was muss ich wo hinschreiben, damit es ein Tag wird?

Ich habe das selbe Problem,bei mir ist es cubase 12 pro und ich habe eine ATI Grafikkarte.
Betriebssystem ist Windows 10

Eigenartigerweise tritt bei mir der Fehler unter Cubase 12 Pro nicht auf. Grafiktreiber habe ich nochmals installiert, sowohl den Studio- als auch den Gameready-Treiber (NVidia 3060, 12 GB).

AMD Radeon Grafikkarte, Windows 10:
Das Flackern tritt sowohl bei Cubase 12 (12.0.70) als auch 13 (13.0.21) auf, außerdem bei SpectraLayers 10 und VST Live. NICHT jedoch bei WaveLab 11 und 12!

Weitere Tests:
Blue Cat’s PatchWork: Kein Flackern
DDMF Plugin Doctor: Kein Flackern
Hermann Seib SAVIHost: Kein Flackern
Steinberg VST3 Plugin Test Host (aus SDK): Flackern vorhanden

Scheint also ein Steinberg-spezifisches Problem zu sein (außer WaveLab :+1:)


Aktualisierung vom 21.03.2024:
In der neuen Version 13.0.30 von Cubase tritt das Flackern nicht mehr auf. :clap:


Doch, leider flackert es auch unter 13.03.Und nicht nur Trash (neue Version) ist betroffen, sondern auch Halion.
Ich bin wirklich ratlos und genervt. Cubase könnte so toll sein, wenn es denn funktionieren würde. Ich habe bisher mit Bitwig, Studio One und Cakewalk gearbeitet, aber nie zuvor hatte ich so oft Abstürze. Überlege, zu Studio One zurück zu kehren. Wäre schade, aber so macht das alles keinen Spaß.

hmmm:

evtl. ist es ja wirklich die GraKa
Ich habe die nur treiberversion für meine Radeon installiert, da so manche Begleitsoftware nicht in Hinsicht auf Audiobearbeitung Programmiert wurde und ins System eingreift …
Für Headset Gamer Rauschunterdrückung im System aktiviert und solche Späße …

Seit dem läuft es bei mir ohne Probleme

Ja natürlich gilt die Aussage, dass es nicht mehr flackert, nur für mein System, und es kann woanders nach wie vor flackern. Aber es zeigt mir immerhin, dass Steinberg in v13.0.30 diesbezüglich was getan hat. In Cubase 12, SpectraLayers und Plugin Test Host flackert’s nämlich nach wie vor.

@Ralf_Vorkastner: Vielleicht wäre es hilfreich, einmal andere Software (WaveLab, PatchWork, PDoc, SAVIHost, s.o.) zu testen und zu sehen, ob das Flackern da auch auftritt.

@ASM: Nichts für ungut, aber es nützt mir nichts, wenn es in irgendener anderen Anwendung nicht flackert, wie z. B. unter Cubase 12. Ich habe für Cubase 13 Geld ausgegeben, das will ich benutzen. Ich habe gestern Abend nochmals knapp drei Stunden Zeit investiert, dem Problem mit irgendwelchen Treibereinstelungen beizukommen. Vergeblich. Übrigens flackert in C12 dafür das Fenster mit den Track-Einstellungen (komme nicht auf den Namen).
Ich arbeite ansonsten häufig mit Adobe-Produkten und von DXO und Topaz Labs, also die Bildbearbeitungsschiene. Da läuft es problemlos. Studio One, Bitwig, Cakewalk - problemlos. Ich hatte gedacht, mit Cubase endlich die richte DAW gefunden zu haben, aber mit all diesen Bugs (wie gesagt, es vergeht kaum eine Sitzung ohne Absturz), bin ich drauf und dran zurück zu S1 zu wechseln. Schade um das viele Geld.
Schöne Ostern Euch allen!

Kann deinen Frust nachvollziehen, meine Message war bloß die, dass es von 13.0.21 auf 13.0.30 eine Änderung gab, die BEI MIR bewirkt hat, dass das Flackern jetzt weg ist. Schade, wenn es nicht auch bei dir so ist. :frowning_face:
Die andere Sache ist die grundsätzliche Instabilität, die mich auch gewaltig nervt. :rage: Irgendwie werde ich das dumpfe Gefühl nicht los, dass das aktuelle Cubase Programmierteam heillos überfordert ist - warum auch immer, sei es Personalmangel, fehlende Skills oder Motivation, was weiß ich. Schade, aber wenn die Entwicklung so weiterläuft, wird Cubase wohl für immer mehr User nicht mehr die DAW der Wahl sein.

Das ist schade, aber mein System stürzt z.B. so gut wie gar nicht ab.
Meist hab ich Probleme, wenn ich neue Plugins ausprobiere.

1 Like

moin
Ich habe gerade beim rumprobieren für mich herausgefunden, dass die Skalierung auf 125% bei mir flackert, bei 100 % ist es aber weg… Vielleicht kann das einer nachbauen?

regards
Alex

13th Gen Intel(R) Core™ i9-13900H / 32,0 GB
Windows 11 Pro 23H2
Cubase 13.03
GFX Intel Arc / Iris XE ( Onboard )