Neuro Mindset nach Installation nur im GA4SE

Hallo zusammen,

Was tun, wenn nach "Neuro Mindset (GA4-Erweiterung) - Installation nur im Groove Agent 4 SE die Kits und Pattern auszuwählen sind. Versucht man es im Groove Agent 4 findet man zwar alles, aber beim Versuch die Presets zu laden erscheint immer nur eine Fehlermeldung des Inhalts:

" The Prest could not be loaded, This can happen if the Preset was saved by a newer version of this PlugIn or by an incompatible PlugIn."

Wie gesagt im standardmäßigem Groove Agent 4 funktioniert das Laden der Presets tadellos, aber mein Sohn will sie halt im “großen” Groove Agent 4 haben, da hier die Möglichkeiten viel größer sind als im SE.

Hat jemand ne Idee?

Würden uns freuen

Viele Grüße Helmut

Hi Helmut,

probier mal den Groove Agent auf die neuste Version (4.2.30) upzudaten. Wenn das nicht hilft, müsstest Du Euro Mindset noch einmal neu installieren. Wichtig ist unter Windows auch, dass Du darauf achtest, dass die Expansion Sets mit den gleichen Nutzerrechten (Für alle Benutzer oder nur für einen Benutzer) wie Cubase und Groove Agent installiert werden.