New Audio Warp

Hey, I was trying to use the new Audio Warp module and I can’t get it to pitch shift. It just plays the sample slow or fast at the same pitch. Any tips on how to get it to pitch shift? Technically I thought I should be able to do some spin stops and such like on audio files in Cubase … but nuthin …

You will have to either set the speed to play at a specific rate, or else use the ‘Coarse Tune’ knob in the Slice window.

Except the manual says ±24 cents? There is a speed control but it doesn’t work with pitch.

you can use the pitch bend it goes +24 to -48 cents. That’s 6 octaves.

the whole point of Audiowarp is to NOT pitchbend.

That doesn’t speed or slow the rate of the audio … that’s what audiowarp is for. In other words, we should have all those elastique algos in Halion.

As far as I can tell, there IS the elastique algo, or at least A algo. There is a noticable change in audio when you enable AW (obviously).

Have you tried attaching a Midi CC to the Rootnote while AW is enabled?

I believe you neet to either map the sample so that it pitches depending on which key your pressing or else change or play with the root note.

Perhaps you can get it to pitch smoothly though the learn CC?

The algorithm used in HALion for its timestretching is Elastique Effecient.