New Aux sends starting at 0db ... how to change that?

Well, most likely this was discussed here before… I am started to use N6 almost exclusively and I always dislike the fact that new aux sends are starting full blown at 0db… instead of minus infinity like in all versions before.

Fact is - that when mixing any you just need that bit of reverb on the vox (for example) it is always ugly to have that big cathedral on it - you first have to manually bring down the send volume to be able to increase again…

When opening projects from older Nuendo versions (5.5) new sends on existing tracks will start at minus infinity.

Can I change that behavior in N6? How?

Preferences -> VST -> Default Send Level

Oh maaaaan it is that easy :slight_smile:) I was searching for exakt that setting - but I was not able to find it!!

THANKS!

(and sorry for that stupid question)