New Avid Control app is excellent!

First of all, many thanks for your help - it is much appreciated.

I’ve followed your instructions to the letter, down to:

[[it then asks to configure what devices you have - add your avid control app here, it obviously needs to be running for you PC to see it.]]

Just before this I launched the Avid Control app on the android tablet, but the PC could not see it. see pic:

So I went in search of the EUcontrol icon. The only one I could find was on the Control Panel. see pic:

…but there was no option to add the Avid Control app. I was not sure what you meant by ‘windows notification area’ so I may have been looking in the wrong place!

Perhaps this is just not going to happen with the Nexus-7 android tablet (as someone else suggested).

I agree the install isn’t totally obvious - took me a while to find the “notification icon” option and the control panel item. The notification icon is down by the clock on the bottom right of the screen (normally) - where all those mini icons are.

the control panel item you find is for configuring mackie control - not for nuendo.

that first pic is the right screen to add the controller - just ok that dialog pop up first. The controller should pop up on the left hand side panel - drag it to the right hand side panel. Do you have another mobile device to test it with ?

there are some old videos on youtube/avid showing the various installs - seem to been on a mac though

FWIW the app seems pretty good - I’m always worried if there is a performance hit running something like this…but the OP is right, it’s in a different league to ICpro.

tried it on my phone but the gui was way to small to be useful - on my way to the apple store to pick up a new ipad just to run this - my ancient ipad isn’t supported

Now I see what you mean by ‘windows notification area’.

I’m going to try the whole thing one more time.

Because even Avid support couldn’t explain it better.
And of course, for your patience. Nothing against troubleshooting, but there’s indeed a thing called google nowadays.

Hi dr,

Sadly it did not work. There was nothing relating to Eucon or EUcontrol in the Notifications area.

Thanks again for all of your input.

don’t give up - check task manager - does it have a eucontrol process running ?

(maybe you have a brexit PC doesn’t like eucontrol :smiley: )

That’s a very good one :smiley:

Yes, EuControl is running in Task Manager.

in the windows search box - type in “select which icons to display in the taskbar”

Done that.
The EuControl icon is on. When I click on it it brings up the EuControl window with ‘All Surfaces’ and ‘My Surfaces’ boxes with no surfaces listed, as before.

looks like your device isn’t supported, assuming it’s running in the background on the same network etc etc. You might have some odd firewalling on your pc (try turning it off for a bit ?)

I’d also want to test another mobile device just to be sure it wasn’t a config error. FWIW it’s about 1,000,000 better than IC pro so if you need a remote it’s worth perservering

I agree.

Just tried it with an iPhone-5 and it sort of works, although far too small of course.

No luck with the Nexus-7 tablet.

Thanks again - much appreciated.

no worries - it’s not immediately obvious what you are supposed to do.

FWIW my ipad was too old. I looked at the cheapest way to get this working, either a cheapie android tablet or, rather oddly, an amazon fire 8HD- which is £80 in the uk at the moment. (much cheaper in the US)

went out and got a new ipad anyway, after all it is christmas :slight_smile:

Is it possible to say that any ‘current’ tablet should work with the app?

again - google is your friend :slight_smile:

Android 9 Oneplus 5t - works nicely!)

iPad 4 here working flawlessly.

Well, looking at the app on my tiny iPhone-5 screen (which is pretty difficult to see) the levels of each Cue Send can be adjusted, but I do not think it is possible to display just the tracks that are active for a selected Cue Send so that musicians can set their own mixes like in iCPro. That is, for me, the most effective use of iCPro.

Just tried the new AVID control app and it STILL crashes my Nuendo!

I installed it on a brand new iPad, and installed the latest version of Eucon. When I hit the “Tracks” tab on the app it crashes Nuendo. This happens both on my Mac Pro (Mac OS 10.12.6 Sierra) and on my Macbook Pro (Mac OS 10.14.6 Mojave). What am I doing wrong??? It only happens when I have a larger number of tracks.

I read many reports here that it works great but on both my Macs it still crashes. Any suggestions?

I suspect it might have something to do with the studio’s network. There is another Mac pro running Eucon with an Avid mix and Avid Surface. Are there any network issues I should be aware of?

Did you ever get to try the hidden tracks test with N10? :open_mouth:

Tracks do not hide on Avid Control (used alone) in N10.

The S1 is shipping. Love to hear from somebody that’s tried it with N10 to see if it follows the Mix Console. I expect not.
As some here may know I am a big fan of the MCU. It has VERY deep control with Nuendo and Cubase. Always surprised it’s not considered as an alternative by more people.
However, I HATE HATE the displays on the MCU Pro. I can’t read them. To find a channel I select it on the screen and see which select button lights up!

So I’ve been looking at the S1.
However, if it doesn’t hide channels that would be a deal breaker.