New cubase user switching from Logic - How to add a Bus??

Hi everyone,

I apologize for the groaner of a question, but I’ve looked in the manual and can’t find the solution…

I have a VST instrument, and an FX track. I’ve enabled the ‘sends’ button on the VST and sent it to the FX track. DB is set to 0.00. However, NO sound gets sent to that FX track. Interestingly, "routing’ the output from the VST to the Fx track works as expected.
I’m sure it’s silly pilot error, but I can’t figure this one out. Please help.

Cubase 7.5.0, SSL Madixtreme and Alphalink

A general “aux” or “bus” is called a “Group Channel” in Cubase.

Add Track -> Group Channel

“FX Channel” is the other kind of bus in Cubase. I guess I don’t understand what’s not working? Is the output assigned to something? “Stereo Out,” perhaps? Are you getting any sound?

Is it gray or blue? If it’s gray you need to click on the left side of the bar to turn the send on. The button itself will be visible when you hover your mouse on it. And 0.00 is way too high for most FX. :wink:

Good luck.

Dear god. That was it.

Thank you! That was driving me insane.

I would have never thought that after setting up the send and routing it, that there would be one more hidden ‘step’…

It’ll take a minute, but I’ll get used it. I’m excited to dig into this.

thanks again!!

You’re welcome. :slight_smile:

Hi,

I have struggled also with the exact same question/issue as OP.
Drove me nuts also :smiling_imp:
IMHO i find it rather illogical that as an extra step you have to turn it on when you initiate the Send.

Just my 2 cents.

Robbie

Anyway, welcome to the world of cubase :slight_smile: :smiley: :wink: :open_mouth: :mrgreen:

I hope you don’t expect to be operating within a logical and consistant DAW.

Cubase is a mess, but quite an enjoyable mess :slight_smile: