New Graphics Card, Now Cubase Doesn't Work

I’ve changed my graphics card from an AMD Radeon HD6450 to a Geforce GT730 and now Cubase won’t work.

When I try starting Cubase I get the message:
'Your system finger print is not valid anymore.
The systems hardware has been changed!
Soft-elicenser ‘SeL Nr. 4496356537 - 19DF1C654F’ and stored licences have been disabled.
Hardware eLicensers are not affected!

When i try running eLicenser control and hit Repair Soft-eLicenser I get the message
Soft-elicenser repair
Unfortunitely, the serial number of your Soft-eLicenser is not unique.

And
Step 2: FAILED (Repairing Soft-eLicenser)

If I continue and start Cubase I can create new projects, but if I try loading a previously created project I get the message:
Registry error
Please ensure this product has been installed properly

I have also have a USB licenser connected, which appears to be OK.

Please help.

Hi,

First of all make sure your Cubase is registered with your MySteinberg account please.

Then use eLCC Helper to force to make a new Soft-eLicenser Number, and then Reactivate your Cubase to this new Soft-eLicenser.

My copy of Cubase is registered in MySteinberg and it’s associated with my USB e-Licensor.

In eLicensor Control Centre my USB e-licensor looks OK but the Software-eLicensor has its serial number in red and underneith it says Deactivated

When I try reactivating the software elicensor in MySteinberg I get a message that it doesn’t exist.

Hi,

What software is activated on the Soft-eLicenser? If non, then just use the eLCC Helper to make a new Soft-eLicenser Number (to avoid the red color in the eLCC and the message).

I’m not sure how I make a new number.

When I go into eLicenser control centre on my PC I get the message ‘Soft eLicensor is not unique.’

But when I go into registration on the Steinberg website and paste in the Soft e-licenser number I get the message ‘There is no eLicenser with this number’

As far as I’m aware I haven’t got anything activated on the Soft eLicenser, just Cubase on the USB.

I’ve just downloaded the newest version of eLicenser Control Center (looks identical to the version I was running) so so that isn’t the issue.

Hi,

As I said, use the eLicenser Helper, to force eLCC to make a new Soft-eLicenser Number, please.

I’m sorry, I’m probably being stupid here but I can’t see an option to force a new number

There is on the left:
File:
Exit
Registration:
Regigister all eLicensers at MySteinberg
942355 - 6CD25A (USB eLicenser)
4496356537 - 19DF1C654F *Soft e-Licenser)

Actions
Enter Activation code
Validate licence usage periods (GREYED OUT)
Start license usage periods (GREYED OUT)
Remove license (GREYED OUT)
Recover
Repair Soft elicenser
Maintenance

Support
Clean up elicenser memory
Update elicenser license database
send elicenser information
create support file
Help


And on the right:

Maintenance
Help

Where is the Force New Number?

Hi,

Did you already install the eLCC Helper, I sent the link? Installation of this Helper creates the new Soft-eLicenser.

You have to download a different program, with the link above. It is not the normal elicencer program!!!

I’ve got it now.

Thank you Martin. And thank you Vinark. Thank you. Thank you.


I’m still get the Registry error message message when I open pre-existing projects but I’ve worked out that’s a problem with T-Racks, not Cubase.