New guy question

I’m about a week and a half into C6 and I’ve noticed a pretty significant disconnect between the playback audio and where the transport panel/cursor is indicating (audio is further ahead than what I’m seeing in the project window). What am I missing in the manual?

This sounds like a video driver and/or a CPU issue. Are you’re video drivers up to date? If not, update them. What buffer size do you have Cubase set to? Try a different buffer size, especially if it’s too low for the project (i.e. < 128 samples).


The drivers should all be current. Computer itself is less than a month old. Tried shifting the latency higher and lower, and changing the MIDI clock sync settings. I still hear playback nearly a half bar ahead of the cursor. Anything else you can think of?

Hi Foreman,

Have you looked at your BIOS settings, ie turned off all onboard devices and other settings?

Hello Foreman,

try also:-

  1. check correct ASIO driver is properly selected/used for your specific soundcard (device setup)
  2. a guess, is the ‘Constrain Delay Compensation’ button engaged.? - (search help/manual)
  3. look up ‘Use System Timestamp’ in the device setup too (another guess, that may help or not…!!)

good luck…! BTW, there’s always plenty of others here who will have ideas, so you should get it sorted before too long. :wink:


What soundcard/interface are you using?

Check Windows Sounds as well. they may have been wrongly set by the vendor.

Only thing that springs to mind m8, is that your using the wrong driver selection in the Devices menu, make sureyour using the ASIO driver for your card.

Appreciate all the help. Wrong ASIO driver…misread the manual and was under the impression that directX wouldn’t allow you to record audio, only play it back. Hence the title of this thread…thanks again!

dont worry…this is just the start of your recording career!! The problems just get harder to answer the longer you do it, …for at least the next 2 yrs! :laughing:

So true! But I think I tend to freak out less and less when I run into problems. :open_mouth: