New Installation not working- no Tech Support Response

Hi All

I’m a long time Cubase user but though Download Assistant worked and installation seemed to go well the program simply will not start.

I’ve now tried 3 times with the same result despite trying System Restore.
The Dell XPS has 16 Gb ram and i7 quad core. (I’ve had success with much lesser systems)

Of course I have a support ticket fully filled in but have had no response for 9 days. :unamused: :blush:

Has anyone used email support recently?

many thanks for any help, joe

Did you install the latest eLicenser?

What happens? Does the splash screen appear? Any error messages? Any crash dump available?

No splash screen even. The ‘circling’ activity starts for a couple of seconds… then nothing.
This has repeated even on a fresh Download Assistant on a completely reset PC,
I am utterly baffled🧐
Thanks for your reply, joe

Yes, each of 3 times until a complete re-set of my PC ( 3 hour process) followed by the same failure,
Thanks, joe

wich generation of i7?

Duplicate 1
Duplicate 2
Duplicate 3
Duplicate 4