New Instrument Track Muted

Small thing that has bugged me for a while…Whenever I add a new instrument track, by default it’s muted…I go to start playing it, and I realize I have to unmute it. Is there a way to over-ride this?..I checked the prefs, and found no option for this.

Do you have another track solo’d?

Good answer…you’re right, but it seemed to happen all the time. Thanks.

I think this is an ongoing bug. Mute and then un-mute seems to return normal behaviour.